Bug 75775 - Installation hangs at ... zlib-1.1.4-4.
Installation hangs at ... zlib-1.1.4-4.
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-10-12 01:17 EDT by Steven T. Miller
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-12 09:09:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2002-10-14 05:31:01 EDT
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***
Comment 1 Need Real Name 2002-10-29 16:22:19 EST
I have this same problem and I tried the recommended fix.  But it didn't solve
my problem.

Note You need to log in before you can comment on or make changes to this bug.