Bug 757795 - alt keypresses not passed through to shell
Summary: alt keypresses not passed through to shell
Status: CLOSED DUPLICATE of bug 626792
Alias: None
Product: Fedora
Classification: Fedora
Component: vte
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-28 17:45 UTC by Dave Jones
Modified: 2015-01-04 22:31 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-11-28 17:48:29 UTC


Attachments (Terms of Use)

Description Dave Jones 2011-11-28 17:45:25 UTC
I frequently do alt . in  bash to repeat the last parameter of the previous line.
Recently, this stopped working. (it just prints a .)

also, in irssi, alt-number usually switches to a window. this now just echos the number key I pressed.

Comment 1 Dave Jones 2011-11-28 17:46:43 UTC
reproducible in gnome-shell and the xfce terminal, which is why I think it's vte at fault here.

Comment 2 Dave Jones 2011-11-28 17:48:29 UTC

*** This bug has been marked as a duplicate of bug 626792 ***


Note You need to log in before you can comment on or make changes to this bug.