This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 758201 - Provide native systemd unit file
Provide native systemd unit file
Status: CLOSED DUPLICATE of bug 789782
Product: Fedora
Classification: Fedora
Component: miredo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Kuehnel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-11-29 09:27 EST by Tomasz Torcz
Modified: 2012-02-12 18:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-12 18:12:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomasz Torcz 2011-11-29 09:27:40 EST
Description of problem:

https://fedoraproject.org/wiki/Features/SysVtoSystemd


Additional info:
Attached unit file drops /etc/sysconfig/miredo support. Apparently it wasn't even used in SYSV script.

Running miredo in -f mode make it spew debuggin info, therefore I left it in standard type=forking.
Comment 1 Jóhann B. Guðmundsson 2012-02-12 18:12:28 EST

*** This bug has been marked as a duplicate of bug 789782 ***

Note You need to log in before you can comment on or make changes to this bug.