Bug 789782 - Provide native systemd service
Provide native systemd service
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: miredo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Kuehnel
Fedora Extras Quality Assurance
:
: 758201 (view as bug list)
Depends On:
Blocks: 751869
  Show dependency treegraph
 
Reported: 2012-02-12 18:10 EST by Jóhann B. Guðmundsson
Modified: 2012-04-24 14:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 14:44:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service for miredo-client (200 bytes, text/plain)
2012-02-12 18:10 EST, Jóhann B. Guðmundsson
no flags Details
Native systemd service for miredo-server (214 bytes, text/plain)
2012-02-12 18:11 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2012-02-12 18:10:01 EST
Description of problem:

Let's get the ball rolling on this one...

http://fedoraproject.org/wiki/Features/SysVtoSystemd
https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2012-02-12 18:10:35 EST
Created attachment 561334 [details]
Native systemd service for miredo-client
Comment 2 Jóhann B. Guðmundsson 2012-02-12 18:11:13 EST
Created attachment 561335 [details]
Native systemd service for miredo-server
Comment 3 Jóhann B. Guðmundsson 2012-02-12 18:12:28 EST
*** Bug 758201 has been marked as a duplicate of this bug. ***
Comment 4 Gwyn Ciesla 2012-04-18 16:16:07 EDT
Jens, any objection to my doing this?
Comment 5 Gwyn Ciesla 2012-04-24 10:06:43 EDT
Ping?
Comment 6 Jens Kuehnel 2012-04-24 12:23:48 EDT
Hi Jon,

I wanted to this myself. But my day-job is in the way. No objection from my side.

Thanks for the Help.
CU
Jens
Comment 7 Gwyn Ciesla 2012-04-24 14:44:45 EDT
No worries, done.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.