Bug 75833 - XEmacs displays upright andn italicized courier fonts in different sizes
XEmacs displays upright andn italicized courier fonts in different sizes
Status: CLOSED DUPLICATE of bug 75275
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-13 10:57 EDT by vigna
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-13 10:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vigna 2002-10-13 10:57:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
XEmacs displays italic courier fonts in a size which is about twice the size of
the corresponding upright character. This is visually very ugly and causes
several problems.

I tried this on a just-installed 8.0. I have also added the microsoft core web
fonts, and using Courier New or Adobe Courier is the same--italicized characters
are about twice in size.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start XEmacs
2. Look at the lines starting with Copyright (C)...
	

Additional info:

My font path for xfs:

catalogue = /usr/X11R6/lib/X11/fonts/misc:unscaled,
        /usr/X11R6/lib/X11/fonts/75dpi:unscaled,
        /usr/X11R6/lib/X11/fonts/100dpi:unscaled,
        /usr/X11R6/lib/X11/fonts/misc,
        /usr/X11R6/lib/X11/fonts/Type1,
        /usr/X11R6/lib/X11/fonts/Speedo,
        /usr/X11R6/lib/X11/fonts/cyrillic,
        /usr/X11R6/lib/X11/fonts/TTF,
        /usr/share/fonts/default/Type1,
        /usr/lib/openoffice/share/fonts/truetype,
        /usr/share/AbiSuite/fonts,
        /usr/share/fonts/monotype/TrueType
Comment 1 Jens Petersen 2002-10-14 22:29:18 EDT

*** This bug has been marked as a duplicate of 75275 ***

Note You need to log in before you can comment on or make changes to this bug.