Bug 75839 - Bluecurve launcher-program.png looks like a fish
Summary: Bluecurve launcher-program.png looks like a fish
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature, GraphicArt, Triaged
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-10-13 17:55 UTC by Evert Verhellen
Modified: 2007-03-27 03:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 09:59:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Evert Verhellen 2002-10-13 17:55:07 UTC
The Bluecurve "launcher-program.png" image looks like a fish. The NASA Space
Shuttle in Jakub "Jimmac" Steiner's "sysV.png" image at
http://jimmac.musichall.cz/i.php3?ikony=31 really looks like a launch vehicle.

Comment 1 Havoc Pennington 2003-01-08 22:29:30 UTC
Garrett do you want to change this? If not I'll close the bug.


Note You need to log in before you can comment on or make changes to this bug.