Bug 758395 - [abrt] xfce4-panel-4.8.6-3.fc16: strcmp: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
[abrt] xfce4-panel-4.8.6-3.fc16: strcmp: Process /usr/bin/xfce4-panel was kil...
Status: CLOSED DUPLICATE of bug 690895
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:86477caa0830e4561445305f294...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 12:46 EST by Paulius Zaleckas
Modified: 2011-11-29 14:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-29 14:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.98 KB, text/plain)
2011-11-29 12:47 EST, Paulius Zaleckas
no flags Details
File: maps (38.39 KB, text/plain)
2011-11-29 12:47 EST, Paulius Zaleckas
no flags Details
File: backtrace (75.77 KB, text/plain)
2011-11-29 12:47 EST, Paulius Zaleckas
no flags Details

  None (edit)
Description Paulius Zaleckas 2011-11-29 12:46:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        xfce4-panel --display :0.0 --sm-client-id 212891eec-bfe2-43cb-996d-49741ea3ef14
comment:        I clicked on "Applications Menu" and panel crashed.
crash_function: strcmp
executable:     /usr/bin/xfce4-panel
kernel:         3.1.2-1.fc16.x86_64
pid:            1430
pwd:            /home/paulius
reason:         Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
time:           Tue 29 Nov 2011 06:48:09 PM EET
uid:            1000
username:       paulius
xsession_errors: 

backtrace:      Text file, 77590 bytes
dso_list:       Text file, 8172 bytes
maps:           Text file, 39308 bytes

var_log_messages:
:Nov 29 18:48:09 localhost kernel: [ 1361.619196] xfce4-panel[1430]: segfault at 7f5559fe3e20 ip 0000003aa60856b8 sp 00007fff27ae5f38 error 4 in libc-2.14.90.so[3aa6000000+1aa000]
:Nov 29 18:48:10 localhost abrt[2216]: Saved core dump of pid 1430 (/usr/bin/xfce4-panel) to /var/spool/abrt/ccpp-2011-11-29-18:48:09-1430 (15884288 bytes)
Comment 1 Paulius Zaleckas 2011-11-29 12:47:02 EST
Created attachment 538154 [details]
File: dso_list
Comment 2 Paulius Zaleckas 2011-11-29 12:47:04 EST
Created attachment 538155 [details]
File: maps
Comment 3 Paulius Zaleckas 2011-11-29 12:47:06 EST
Created attachment 538156 [details]
File: backtrace
Comment 4 Christoph Wickert 2011-11-29 14:02:47 EST

*** This bug has been marked as a duplicate of bug 690895 ***

Note You need to log in before you can comment on or make changes to this bug.