Bug 75848 - Installation Errors
Installation Errors
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-13 20:05 EDT by jqkarro
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-13 20:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Install Dump (65.40 KB, text/plain)
2002-10-13 20:07 EDT, jqkarro
no flags Details

  None (edit)
Description jqkarro 2002-10-13 20:05:35 EDT
When attempting to install Red Hat 8.0 from CDs that I created from the ISO 
images I get the following error when trying write the files.  Everything 
appears to work prior to the error and all CDs passed the media test.  I've 
tried this several times and recieve the same type of error, but the exact file 
it occurs on may vary, depending upon the install options.  I've attached the 
error log generated by the install.
Comment 1 jqkarro 2002-10-13 20:07:21 EDT
Created attachment 80284 [details]
Anaconda Install Dump
Comment 2 Jeremy Katz 2002-10-14 05:25:34 EDT
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.