Bug 75850 - xmms 'add dir' not adding files
xmms 'add dir' not adding files
Status: CLOSED DUPLICATE of bug 74856
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-13 20:45 EDT by Mark Cooke
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-13 20:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Cooke 2002-10-13 20:45:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Unable to add directories of mp3 files to xmms using the playlist 'add dir' option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start xmms
2.Click 'pl' to show playlist (if not already open)
3.Right click 'add', pick 'Dir'
4.Select a directory with mp3 files.

Actual Results:  The playlist remains empty.

Expected Results:  The playlist should be filled with mp3 files.

It appears mp3 support is missing from this build of xmms.

As an end-user, to have the directory fill silently fail is strange.  A popup
could be presented along the lines 'no audio files in a supported format found'

Additional info:

I imagine it's mp3-patent related, and hence not something easily fixed.  A
higher profile note of this rather than just failing to do anything leaving the
user wonderig if they did the right thing would be good.
Comment 1 Bill Nottingham 2002-10-14 16:22:28 EDT

*** This bug has been marked as a duplicate of 74856 ***

Note You need to log in before you can comment on or make changes to this bug.