Bug 75871 - Gnome-terminnal crashes on resize with pine
Gnome-terminnal crashes on resize with pine
Status: CLOSED DUPLICATE of bug 73858
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2002-10-14 08:33 EDT by Hannu Martikka
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-14 10:37:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hannu Martikka 2002-10-14 08:33:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
Gnome-terminal crashes when I resize terminal-window while pine is opening
(large) inbox.
This problem doesn't show up if the inbox is small enough to open quickly
(before you can do the resize). I've tested this on several RH80 installations.
Resize works fine on RH7.3.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open termainal, ssh to pinehost( where I run pine)
2.start pine
3.resize the window... all the gnome-terminals die... :(


Actual Results:  Crash... and the bug-buddy pops up.

Additional info:

Backtrace was generated from '/usr/bin/gnome-terminal'

(no debugging symbols found)...[New Thread 8192 (LWP 30365)]
0x420ae169 in wait4 () from /lib/i686/libc.so.6
#0  0x420ae169 in wait4 () from /lib/i686/libc.so.6
#1  0x4212a2d0 in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x408f7c63 in waitpid () from /lib/i686/libpthread.so.0
#3  0x40241ff5 in libgnomeui_module_info_get () from /usr/lib/libgnomeui-2.so.0
#4  0x408f947e in __pthread_sighandler () from /lib/i686/libpthread.so.0
#5  <signal handler called>
#6  0x42028cc1 in kill () from /lib/i686/libc.so.6
#7  0x408f607d in raise () from /lib/i686/libpthread.so.0
#8  0x4202a019 in abort () from /lib/i686/libc.so.6
#9  0x40949476 in g_logv () from /usr/lib/libglib-2.0.so.0
#10 0x409494b4 in g_log () from /usr/lib/libglib-2.0.so.0
#11 0x400425fe in vte_terminal_ensure_cursor () from
#12 0x40047325 in vte_terminal_insert_char () from /usr/lib/libvte.so.2
#13 0x40048527 in vte_terminal_process_incoming () from
#14 0x40943c83 in g_idle_dispatch () from /usr/lib/libglib-2.0.so.0
#15 0x40940f65 in g_main_dispatch () from /usr/lib/libglib-2.0.so.0
#16 0x40941f98 in g_main_context_dispatch () from
#17 0x409422ad in g_main_context_iterate () from
#18 0x40942a1f in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
#19 0x4044439f in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#20 0x08058256 in main ()
#21 0x420158d4 in __libc_start_main () from /lib/i686/libc.so.6
Comment 1 Nalin Dahyabhai 2002-10-17 19:11:01 EDT

*** This bug has been marked as a duplicate of 73858 ***

Note You need to log in before you can comment on or make changes to this bug.