Bug 758821 - cman and corosync RRP handling are not consistent and needs improvements
cman and corosync RRP handling are not consistent and needs improvements
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: 6.3
Assigned To: Ryan McCabe
Cluster QE
:
Depends On: 722469 733298 735911 738390 758823
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 13:57 EST by Fabio Massimo Di Nitto
Modified: 2016-04-26 11:36 EDT (History)
11 users (show)

See Also:
Fixed In Version: luci-0.26.0-13.el6
Doc Type: Bug Fix
Doc Text:
Cause: Tech Preview support was added for Redundant Ring Protocol (RRP) in the corosync cluster engine that the Red Hat HA stack is built upon. Consequence: It was necessary to provide an interface in luci to view, create, and edit RRP configuration. Change: A new "Redundant Ring" configuration tab was added in the "Configure" tab of clusters. Result: Users can view and modify RRP-related cluster configuration settings in luci.
Story Points: ---
Clone Of: 733298
Environment:
Last Closed: 2012-06-20 08:18:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
fix for the failures Radek hit (8.00 KB, patch)
2012-05-11 15:58 EDT, Ryan McCabe
no flags Details | Diff

  None (edit)
Comment 7 Ryan McCabe 2012-04-12 00:28:39 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: Tech Preview support was added for Redundant Ring Protocol (RRP) in the corosync cluster engine that the Red Hat HA stack is built upon.

Consequence: It was necessary to provide an interface in luci to view, create, and edit RRP configuration.

Change: A new "Redundant Ring" configuration tab was added in the "Configure" tab of clusters.

Result: Users can view and modify RRP-related cluster configuration settings in luci.
Comment 23 errata-xmlrpc 2012-06-20 08:18:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0766.html

Note You need to log in before you can comment on or make changes to this bug.