Bug 759066 - [abrt] kernel: WARNING: at net/ipv4/tcp.cvmsg+0x56/0x68
[abrt] kernel: WARNING: at net/ipv4/tcp.cvmsg+0x56/0x68
Status: CLOSED DUPLICATE of bug 759063
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:568de566ce846c4f78e8ed84ff9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 06:14 EST by Alexander Ploumistos
Modified: 2011-12-01 07:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-01 07:45:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Ploumistos 2011-12-01 06:14:29 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.i686 root=UUID=0b262248-e7bc-4e03-800a-1d058450b2f9 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.529824]
reason:         WARNING: at net/ipv4/tcp.cvmsg+0x56/0x68
time:           Thu 01 Dec 2011 12:36:59 PM EET

backtrace:
:WARNING: at net/ipv4/tcp.cvmsg+0x56/0x68
: [<c074_read+0xf6/0xfe
:[  245.read+0x96/0xcf
: [<c0ify_area+0xd0/0xf3
:[  245.529568elect_copy_remaini+0x94/0xd5
:[  245.52959+0x42/0x63
:[  245.5call+0x7/0xb
:[  245.5dr_cmp+0x3c/0x42
:[  2fb6ce13d ]---
:[   ]------------
:cp.c:1485 t<4>[  245.529E0CB5F seev parport_pcibfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack cretemp x8mul dm_rypt sndcodec_reltek snd_hda_intel snd_hda_codnd_seq sn_device m r8169 sd_timer arc4 iTTCO_vendor_support snd oundcore uvcvideo i2c_v ath5k ath mac80211 sparse_keap cfg811 rfkill acerhdf microcode ut serio_aw snd_page_alloc mii mia joydev wmi i5 drm_kmr drm i2c_algo_bit i2c_core video [last unloaded: scsi_wt_scan]
:4>[  245.529805] Tainted: G        W   3.529824]  [<c0wpath_common+0x7c/0x91
:cvmsg+0x1bb/0x7f1
:[cvmsg+0x1bb/0x7f1wpath_fmt+0x33/0x35
:<4msg+0x1bb/0x7f1
:[  2vmsg+0x56/0x68
: [<c0741_read+0xf6/0xfe
:[  245.read+0x96/0xcf
: [<cify_area+0xd0/0xf3
:[  245.529933elect_copy_remainin+0x94/0xd5
:[  245.529956+0x42/0x63
:[  245.52call+0x7/0xb
:[  245.dr_cmp+0x3c/0x42
:[  22fb6ce13e ]---
:[ ]------------
:[  24cp.c:1559 <4>[  245.53ev parportibfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ipv4 _defrag_ipv4 xt_state nf_conntracretemp x8mul dm_rypt sncodec_reltek snd_hda_intel snd_hda_cond_seq s_device m r8169 d_timer arc4 iTTCO_vendor_support snd oundcore uvcvideo i2c_iv ath5k ath mac80211 sparse_keyap cfg811 rfkill acerhdf microcode ut serioaw snd_page_alloc mii ia joydev wmi i5 drm_kmr drm i2c_algo_bit i2c_core video [last unloaded: scsi_wat_scan]
:4>[  245.530185] Tainted: G        W  530206]  [<c+0x2d/0x2f
:[  24wpath_common+0x7c/0x9cvmsg+0x397/0x7f1
:<4cvmsg+0x397/0x7f1
:wpath_null+0x22/0x24msg+0x397/0x7f1
:[ vmsg+0x56/0x68
: [<c0741051>] _read+0xf6/0xfe
:[  245.5read+0x96/0xcf
: [<c0ify_area+0xd0/0xf3

comment:
:I think the culprit is the nohwcrypt option I used for ath5k while trying to diagnose another problem, see bug 758543.
:
:Related bug: 759063
Comment 1 Alexander Ploumistos 2011-12-01 06:28:12 EST
It must be the same bug as 759063 and the report got mangled by abrt for some reason. Same thing for bug 759068.
Comment 2 Josh Boyer 2011-12-01 07:45:50 EST

*** This bug has been marked as a duplicate of bug 759063 ***

Note You need to log in before you can comment on or make changes to this bug.