Bug 759068 - [abrt] kernel: WARNING: at ncp.c:1497 <4>[ 322.9320E0CB5F sev parport_ibfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ipv4 n_defrag_ipv4 xt_state nf_conntrack coretemp x8mul dm_rypt sncodec_reltek snd_hda_intel snd_hda_codnd_seq s
[abrt] kernel: WARNING: at ncp.c:1497 <4>[ 322.9320E0CB5F sev parport_ibfcoe...
Status: CLOSED DUPLICATE of bug 759063
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:281e3854435fc0adee3f43a1e0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 06:17 EST by Alexander Ploumistos
Modified: 2011-12-01 07:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-01 07:45:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Ploumistos 2011-12-01 06:17:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.i686 root=UUID=0b262248-e7bc-4e03-800a-1d058450b2f9 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         undefined
reason:         WARNING: at ncp.c:1497 <4>[  322.9320E0CB5F sev parport_ibfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ipv4 n_defrag_ipv4 xt_state nf_conntrack coretemp x8mul dm_rypt sncodec_reltek snd_hda_intel snd_hda_codnd_seq sn_device m r8169 d_timer arc4 iTTCO_vendor_support snd oundcore uvcvideo i2c_v ath5k ath mac80211 sparse_keap cfg811 rfkill acerhdf microcode uit serio_aw snd_page_alloc mii ia joydev wmi i5 drm_kmr drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
time:           Thu 01 Dec 2011 12:38:16 PM EET

backtrace:
:WARNING: at ncp.c:1497 <4>[  322.9320E0CB5F sev parport_ibfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nf_conntrack_ipv4 n_defrag_ipv4 xt_state nf_conntrack coretemp x8mul dm_rypt sncodec_reltek snd_hda_intel snd_hda_codnd_seq sn_device m r8169 d_timer arc4 iTTCO_vendor_support snd oundcore uvcvideo i2c_v ath5k ath mac80211 sparse_keap cfg811 rfkill acerhdf microcode uit serio_aw snd_page_alloc mii ia joydev wmi i5 drm_kmr drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:4>[  322.932267] Tainted: G        W   3.1.2-1.fc16.i686 #1
:Call Trace:
: [<c043c919>] warn_slowpath_common+0x7c/0x91
: [<c077efe8>] ? tcp_recvmsg+0x230/0x7f1
:[  322.93231cvmsg+0x230/0x7f1

comment:
:I think the culprit is the nohwcrypt option I used for ath5k while trying to diagnose another problem, see bug 758543.
:
:Related bugs: 759063, 759066
Comment 1 Alexander Ploumistos 2011-12-01 06:27:56 EST
It must be the same bug as 759063 and the report got mangled by abrt for some reason. Same thing for bug 759066.
Comment 2 Josh Boyer 2011-12-01 07:45:41 EST

*** This bug has been marked as a duplicate of bug 759063 ***

Note You need to log in before you can comment on or make changes to this bug.