Bug 772345 - [abrt] libreoffice-core-3.4.4.2-6.fc16: __pthread_mutex_lock: Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.4.4.2-6.fc16: __pthread_mutex_lock: Process /usr/li...
Status: CLOSED DUPLICATE of bug 759086
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:bb2a883340b7db1daac9f9c524b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-06 16:44 EST by John Margaritopoulos
Modified: 2012-01-09 00:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-09 00:15:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (12.07 KB, text/plain)
2012-01-06 16:44 EST, John Margaritopoulos
no flags Details
File: maps (32.86 KB, text/plain)
2012-01-06 16:44 EST, John Margaritopoulos
no flags Details
File: backtrace (25.90 KB, text/plain)
2012-01-06 16:45 EST, John Margaritopoulos
no flags Details

  None (edit)
Description John Margaritopoulos 2012-01-06 16:44:48 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib/libreoffice/program/soffice.bin --quickstart --nologo --nodefault
crash_function: __pthread_mutex_lock
executable:     /usr/lib/libreoffice/program/soffice.bin
kernel:         3.1.6-1.fc16.i686.PAE
pid:            26730
pwd:            /home/john
reason:         Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Fri 06 Jan 2012 07:25:08 PM EET
uid:            1000
username:       john
xsession_errors: 

backtrace:      Text file, 26524 bytes
dso_list:       Text file, 12361 bytes
maps:           Text file, 33647 bytes

environ:
:INFINALITY_FT_AUTOFIT_ADJUST_HEIGHTS=true
:XDG_VTNR=2
:XDG_SESSION_ID=10
:HOSTNAME=fedora.localdomain
:INFINALITY_FT_EMBOLDEN_MAINTAIN_WIDTH=true
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-9LokbU/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=424fb8a7e116547fb36e285d0000000b-1325868525.727507-1974267398
:LD_PRELOAD=/usr/lib/freetype-infinality/libfreetype.so.6.7.0:
:OLDPWD=/usr/lib/libreoffice/program
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-9LokbU
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=john
:DESKTOP_AUTOSTART_ID=10f4b18ca6f67a8611132586852664661600000262530001
:SSH_AUTH_SOCK=/tmp/keyring-9LokbU/ssh
:INFINALITY_FT_AUTOFIT_STEM_SNAP_LIGHT=true
:USERNAME=john
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/26253,unix/unix:/tmp/.ICE-unix/26253
:MAIL=/var/spool/mail/john
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/john/bin
:DESKTOP_SESSION=gnome
:INFINALITY_FT_AUTOFIT_EMBOLDEN_LIGHT=true
:QT_IM_MODULE=xim
:PWD=/home/john
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:'INFINALITY_FT_FILTER_PARAMS=0.11 0.22 0.38 0.22 0.11'
:GNOME_KEYRING_PID=26248
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:INFINALITY_FT_STEM_ALIGNMENT_TYPE=medium
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/john
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:INFINALITY_FT_AUTO_AUTOHINT=true
:LOGNAME=john
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Co80NtV2W4,guid=46efbf3ad51899e51de6e0b300004818
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/john
:DISPLAY=:0
:INFINALITY_FT_ENHANCED_EMBOLDEN=true
:'INFINALITY_FT_PSEUDO_GAMMA=9 .7'
:XAUTHORITY=/var/run/gdm/auth-for-john-EfiExk/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/server:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386

var_log_messages:
:Jan  1 05:27:03 fedora kernel: [38020.832035] soffice.bin[7988]: segfault at d ip 4b538c57 sp bfe31c60 error 4 in libpthread-2.14.90.so[4b530000+17000]
:Jan  1 13:51:16 fedora kernel: [ 2701.311840] soffice.bin[8393]: segfault at d ip 4b538c57 sp bffde9a0 error 4 in libpthread-2.14.90.so[4b530000+17000]
:Jan  1 21:55:46 fedora kernel: [ 2944.773769] soffice.bin[14958]: segfault at d ip 4b538c57 sp bfe09660 error 4 in libpthread-2.14.90.so[4b530000+17000]
:Jan  1 21:55:48 fedora abrt[26981]: Saved core dump of pid 14958 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-01-21:55:46-14958 (53530624 bytes)
:Jan  1 22:01:14 fedora kernel: [ 3271.398574] soffice.bin[28865]: segfault at d ip 4b538c57 sp bfb38670 error 4 in libpthread-2.14.90.so[4b530000+17000]
:Jan  1 22:01:14 fedora abrt[1487]: Saved core dump of pid 28865 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-01-22:01:14-28865 (53530624 bytes)
:Jan  2 04:32:24 fedora abrt[26167]: File '/usr/lib/libreoffice/program/soffice.bin' seems to be deleted
:Jan  2 20:05:57 fedora kernel: [22887.019781] soffice.bin[11606]: segfault at d ip 49f7cc67 sp bfcc7050 error 4 in libpthread-2.14.90.so[49f74000+17000]
:Jan  2 23:13:39 fedora kernel: [ 5135.064865] soffice.bin[11502]: segfault at d ip 49f7cc67 sp bfc125e0 error 4 in libpthread-2.14.90.so[49f74000+17000]
:Jan  2 23:13:39 fedora abrt[18844]: Saved core dump of pid 11502 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-02-23:13:38-11502 (53530624 bytes)
:Jan  2 23:14:53 fedora kernel: [ 5209.605002] soffice.bin[19566]: segfault at d ip 49f7cc67 sp bfe24730 error 4 in libpthread-2.14.90.so[49f74000+17000]
:Jan  2 23:14:54 fedora abrt[20461]: Saved core dump of pid 19566 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-02-23:14:53-19566 (53534720 bytes)
:Jan  6 18:48:22 fedora abrt[25674]: Saved core dump of pid 5103 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-06-18:48:15-5103 (174579712 bytes)
:Jan  6 19:25:07 fedora kernel: [20601.996787] soffice.bin[26730]: segfault at d ip 49f7cc67 sp bfd60190 error 4 in libpthread-2.14.90.so[49f74000+17000]
:Jan  6 19:25:10 fedora abrt[32368]: Saved core dump of pid 26730 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-01-06-19:25:08-26730 (53751808 bytes)
Comment 1 John Margaritopoulos 2012-01-06 16:44:55 EST
Created attachment 551277 [details]
File: dso_list
Comment 2 John Margaritopoulos 2012-01-06 16:44:58 EST
Created attachment 551278 [details]
File: maps
Comment 3 John Margaritopoulos 2012-01-06 16:45:01 EST
Created attachment 551280 [details]
File: backtrace
Comment 4 David Tardon 2012-01-09 00:15:14 EST

*** This bug has been marked as a duplicate of bug 759086 ***

Note You need to log in before you can comment on or make changes to this bug.