Bug 75929 - Installer goes to debugging information
Installer goes to debugging information
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 00:10 EDT by Need Real Name
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 08:19:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug message (73.76 KB, text/plain)
2002-10-15 00:11 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-15 00:10:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
Installer believes that media is corrupt, or the package is corrupt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install redhat in graphical or text mode
2. select components which require zlib
	

Actual Results:  Installer refuses to install zlib, believes that zlib is 
corrupt. Installation reboots

Expected Results:  Installer installs zlib and continues installation

Additional info:

was sometimes able to install zlib later, if I got past th initial 
installation. Have had zlib work twice.
Comment 1 Need Real Name 2002-10-15 00:11:39 EDT
Created attachment 80425 [details]
debug message
Comment 2 Jeremy Katz 2002-10-15 10:31:47 EDT

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.