Bug 75955 - Update from 7.3 to 8.0 crashes
Summary: Update from 7.3 to 8.0 crashes
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 08:30 UTC by Joachim Backes
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 05:03:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2002-10-15 08:30:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
When updating from RH 7.3 to 8.0, the installer crashes when kde-base should be
installed.

When omitting kde-base during update, but installing it later, when the new
system is running, all is ok.

I had similar problems when updating from 7.2 to 7.3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See description
2.
3.
	

Actual Results:  See description

Expected Results:  Update 7.3 -> 8.0 completion.

Additional info:

--

Comment 1 Jeremy Katz 2002-10-15 14:32:47 UTC
Could you attach the traceback you receive when the installer crashes?

Comment 2 Joachim Backes 2002-10-21 05:03:45 UTC
Seems to be a duplicate of 76170.

Comment 3 Michael Fulbright 2002-10-24 18:15:14 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.