Bug 75970 - Next button does not accept mouse click
Next button does not accept mouse click
Status: CLOSED DUPLICATE of bug 72760
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 07:42 EDT by Martin C. Messer
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 07:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2002-10-15 07:42:19 EDT
Description of Problem:

During an install last night from CD-ROM on a Dell Latitude I noticed that once
I reached the screen where the install class is selected (Personal, Workstation,
Custom, etc.), regardless of my choice, I could not click the Next (or Back)
button. I could still select the different classes, so the installer wasn't
locked. None of the VTs showed any errors or interesting information that seemed
applicable. After a bit of head scratching, and restarting the installer from
floppy and the CD again, I tried using Alt+n to move to the next screen. This
worked.

How Reproducible:

Always (at least on this Latitude, I've done other installs on other hardware
without these issues).

Steps to Reproduce:
1. Start the installer (only had floppy and CD-ROM boot available at the time)
2. Move through the screens until the install class screen appears.
3. Select Install and then any class.
4. Click Next, nothing happens (same with Back).
5. Use Alt+n to advanced to the next screen.
Comment 1 Jeremy Katz 2002-10-15 10:29:08 EDT
Note that the workaround is to boot with 'linux resolution=1024x768' or whatever
the native resolution of your LCD is.  Unfortunately, the driver seems to try to
be smarter than the user and falls back to another resolution without any real
way to pass this on.  this then breaks our font size settings.

*** This bug has been marked as a duplicate of 72760 ***

Note You need to log in before you can comment on or make changes to this bug.