Bug 759846 - [abrt] tumbler-0.1.22-4.fc16: g_type_check_instance_is_a: Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.22-4.fc16: g_type_check_instance_is_a: Process /usr/lib64/...
Status: CLOSED DUPLICATE of bug 754961
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:3691491a5f81e79d83546c1f90e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 04:36 EST by tgajeski
Modified: 2011-12-04 05:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-04 05:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.28 KB, text/plain)
2011-12-04 04:36 EST, tgajeski
no flags Details
File: maps (48.53 KB, text/plain)
2011-12-04 04:36 EST, tgajeski
no flags Details
File: smolt_data (3.69 KB, text/plain)
2011-12-04 04:36 EST, tgajeski
no flags Details
File: backtrace (63.17 KB, text/plain)
2011-12-04 04:37 EST, tgajeski
no flags Details

  None (edit)
Description tgajeski 2011-12-04 04:36:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib64/tumbler-1/tumblerd
crash_function: g_type_check_instance_is_a
executable:     /usr/lib64/tumbler-1/tumblerd
kernel:         3.1.2-1.fc16.x86_64
pid:            10130
pwd:            /
reason:         Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
time:           Sun 04 Dec 2011 04:30:30 AM EST
uid:            1000
username:       Tom
xsession_errors: 

backtrace:      Text file, 64691 bytes
dso_list:       Text file, 10525 bytes
maps:           Text file, 49694 bytes
smolt_data:     Text file, 3778 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-nnrO8RX2Ii,guid=2ad193272b3d35a386ae26e100000178
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=d04b1df61764c3d27194183d0000000c-1322789915.913586-435617644
:XDG_RUNTIME_DIR=/run/user/Tom
:DISPLAY=:0
:DESKTOP_SESSION=kde-plasma
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=3
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nnrO8RX2Ii,guid=2ad193272b3d35a386ae26e100000178
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/kdm/.XauthXFNa1b
:USER=Tom
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2475
:SHLVL=1
:PWD=/home/Tom
:GNOME_KEYRING_CONTROL=/tmp/keyring-ge7vpg
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=Tom
:HOME=/home/Tom

var_log_messages:
:Dec  4 04:30:30 Belar kernel: [201490.801329] tumblerd[10131] general protection ip:35d8e329e0 sp:7fa7bd7dfac8 error:0 in libgobject-2.0.so.0.3000.1[35d8e00000+4c000]
:Dec  4 04:30:31 Belar abrt[10183]: Saved core dump of pid 10130 (/usr/lib64/tumbler-1/tumblerd) to /var/spool/abrt/ccpp-2011-12-04-04:30:30-10130 (321445888 bytes)
Comment 1 tgajeski 2011-12-04 04:36:56 EST
Created attachment 540258 [details]
File: dso_list
Comment 2 tgajeski 2011-12-04 04:36:57 EST
Created attachment 540259 [details]
File: maps
Comment 3 tgajeski 2011-12-04 04:36:59 EST
Created attachment 540260 [details]
File: smolt_data
Comment 4 tgajeski 2011-12-04 04:37:00 EST
Created attachment 540261 [details]
File: backtrace
Comment 5 Christoph Wickert 2011-12-04 05:03:50 EST

*** This bug has been marked as a duplicate of bug 754961 ***

Note You need to log in before you can comment on or make changes to this bug.