Bug 759944 - [abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was ...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:784261ae6ad8b046c9c7e5373ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 19:23 EST by Maurice James
Modified: 2011-12-15 20:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 20:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.62 KB, text/plain)
2011-12-04 19:23 EST, Maurice James
no flags Details
File: maps (81.43 KB, text/plain)
2011-12-04 19:23 EST, Maurice James
no flags Details
File: smolt_data (3.64 KB, text/plain)
2011-12-04 19:23 EST, Maurice James
no flags Details
File: var_log_messages (14.11 KB, text/plain)
2011-12-04 19:23 EST, Maurice James
no flags Details
File: backtrace (31.81 KB, text/plain)
2011-12-04 19:23 EST, Maurice James
no flags Details

  None (edit)
Description Maurice James 2011-12-04 19:23:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Navigating between windows
crash_function: sigandset
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1950
pwd:            /home/MJames
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sun 04 Dec 2011 07:10:45 PM EST
uid:            1551
username:       MJames

backtrace:      Text file, 32574 bytes
dso_list:       Text file, 21111 bytes
maps:           Text file, 83382 bytes
smolt_data:     Text file, 3731 bytes
var_log_messages: Text file, 14450 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=pluto.tierre.net
:DM_CONTROL=/var/run/xdmctl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3f5375672a2bbf0d158996910000000e-1323043208.196501-2133965934
:XDM_MANAGED=method=classic
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-RYdcbB
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=MJames
:MAIL=/var/spool/mail/MJames
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/MJames/.local/bin:/home/MJames/bin
:QT_IM_MODULE=xim
:PWD=/home/MJames
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1661
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/MJames
:LOGNAME=MJames
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-F5TdmVCytd,guid=eb1f27812fa3f6bda6dbad1b00000028
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/MJames
:DISPLAY=:0
:XAUTHORITY=/var/run/kdm/.XauthHoJq1b
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1663,unix/unix:/tmp/.ICE-unix/1663
:SSH_AUTH_SOCK=/tmp/keyring-RYdcbB/ssh
:GPG_AGENT_INFO=/tmp/keyring-RYdcbB/gpg:0:1
:DESKTOP_AUTOSTART_ID=1038909d999f17b7e9132304321064724700000016630000

xsession_errors:
:(gnome-shell:1950): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1950): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1950): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:gnome-shell-calendar-server[2069]: Got HUP on stdin - exiting
:gnome-session[1663]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2786): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2786): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2786): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
Comment 1 Maurice James 2011-12-04 19:23:26 EST
Created attachment 540524 [details]
File: dso_list
Comment 2 Maurice James 2011-12-04 19:23:28 EST
Created attachment 540525 [details]
File: maps
Comment 3 Maurice James 2011-12-04 19:23:30 EST
Created attachment 540526 [details]
File: smolt_data
Comment 4 Maurice James 2011-12-04 19:23:31 EST
Created attachment 540527 [details]
File: var_log_messages
Comment 5 Maurice James 2011-12-04 19:23:33 EST
Created attachment 540528 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-15 20:02:29 EST

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.