Bug 760034 - [abrt] openoffice.org-impress-1:3.3.0-20.8.fc14: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-impress-1:3.3.0-20.8.fc14: Process /usr/lib64/openoffic...
Status: CLOSED DUPLICATE of bug 759647
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:8164c86e33abd4f23b209dc7188...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 05:05 EST by Zirneklitis
Modified: 2011-12-06 04:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 04:59:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (42.18 KB, text/plain)
2011-12-05 05:05 EST, Zirneklitis
no flags Details

  None (edit)
Description Zirneklitis 2011-12-05 05:05:15 EST
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 43194 bytes
cmdline: /usr/lib64/openoffice.org3/program/simpress.bin -impress file:///home/_Darbam/lekcijas/=Teksts+Tabula+Uztaashanaas=/pakazuhas/padomi/Custom_Shows/CustomShow20111202.odp
comment: https://bugzilla.redhat.com/show_bug.cgi?id=759647
component: openoffice.org
Attached file: coredump, 108523520 bytes
crash_function: canvas::tools::ElapsedTime::releaseTimer
executable: /usr/lib64/openoffice.org3/program/simpress.bin
kernel: 2.6.35.14-106.fc14.x86_64
package: openoffice.org-impress-1:3.3.0-20.8.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: See bugreport 759647
time: 1323078982
uid: 504
Comment 1 Zirneklitis 2011-12-05 05:05:19 EST
Created attachment 540710 [details]
File: backtrace
Comment 2 Caolan McNamara 2011-12-06 04:59:38 EST

*** This bug has been marked as a duplicate of bug 759647 ***

Note You need to log in before you can comment on or make changes to this bug.