This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 760146 - [abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was ...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:784261ae6ad8b046c9c7e5373ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 09:18 EST by dgillit
Modified: 2011-12-15 20:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 20:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.10 KB, text/plain)
2011-12-05 09:18 EST, dgillit
no flags Details
File: maps (82.25 KB, text/plain)
2011-12-05 09:18 EST, dgillit
no flags Details
File: smolt_data (5.86 KB, text/plain)
2011-12-05 09:18 EST, dgillit
no flags Details
File: var_log_messages (13.03 KB, text/plain)
2011-12-05 09:18 EST, dgillit
no flags Details
File: backtrace (33.84 KB, text/plain)
2011-12-05 09:18 EST, dgillit
no flags Details

  None (edit)
Description dgillit 2011-12-05 09:18:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: sigandset
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1838
pwd:            /home/djgillit
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fri 02 Dec 2011 05:12:12 PM CST
uid:            1000
username:       djgillit

backtrace:      Text file, 34648 bytes
dso_list:       Text file, 20584 bytes
maps:           Text file, 84229 bytes
smolt_data:     Text file, 6004 bytes
var_log_messages: Text file, 13342 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=W7IT603.ci.lubbock.tx.us
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0dc1be1ed7cb604401a28d160000000c-1322870296.952015-1888860796
:GNOME_KEYRING_CONTROL=/tmp/keyring-Op8oA9
:IMSETTINGS_MODULE=none
:USER=djgillit
:USERNAME=djgillit
:MAIL=/var/spool/mail/djgillit
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/djgillit/.local/bin:/home/djgillit/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/djgillit
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1620
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/djgillit
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=djgillit
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NpmErasP4R,guid=44d94d7d31e0721fc154259d0000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/djgillit
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-djgillit-hlTFs1/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1625,unix/unix:/tmp/.ICE-unix/1625
:GPG_AGENT_INFO=/tmp/keyring-Op8oA9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Op8oA9/ssh
:DESKTOP_AUTOSTART_ID=10ddea392fa1acff1132287029794227700000016250000

xsession_errors:
:(gnome-shell:1838): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1838): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/notificationDaemon.js"'
:    JS ERROR: !!!     stack = '"([object Object],[object _private_Shell_TrayIcon])@/usr/share/gnome-shell/js/ui/notificationDaemon.js:460
:([object _private_Shell_TrayManager],[object _private_Shell_TrayIcon])@/usr/share/gnome-shell/js/ui/statusIconDispatcher.js:53
:gnome-shell-calendar-server[1915]: Got HUP on stdin - exiting
:gnome-session[1625]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2378): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2378): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/notificationDaemon.js"'
:    JS ERROR: !!!     stack = '"([object Object],[object _private_Shell_TrayIcon])@/usr/share/gnome-shell/js/ui/notificationDaemon.js:460
:([object _private_Shell_TrayManager],[object _private_Shell_TrayIcon])@/usr/share/gnome-shell/js/ui/statusIconDispatcher.js:53
Comment 1 dgillit 2011-12-05 09:18:37 EST
Created attachment 540937 [details]
File: dso_list
Comment 2 dgillit 2011-12-05 09:18:39 EST
Created attachment 540938 [details]
File: maps
Comment 3 dgillit 2011-12-05 09:18:40 EST
Created attachment 540939 [details]
File: smolt_data
Comment 4 dgillit 2011-12-05 09:18:41 EST
Created attachment 540940 [details]
File: var_log_messages
Comment 5 dgillit 2011-12-05 09:18:43 EST
Created attachment 540941 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-15 20:02:40 EST

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.