Bug 76038 - Uncaught exception While Installing
Summary: Uncaught exception While Installing
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-16 00:02 UTC by Mark T. Richardson
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 00:05:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File written to disk by anaconda (65.91 KB, text/plain)
2002-10-16 00:05 UTC, Mark T. Richardson
no flags Details

Description Mark T. Richardson 2002-10-16 00:02:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
During Installation, a message "uncaught exception" was displayed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install with my Creative 48Xmx CDrom	reader

Actual Results:  Install process goes a little ways through and comes up with 
the same message.  Changed CDRom reader and it installs fine.

Expected Results:  Message should not have been displayed (no message shown 
when installing with a different CDrom)

Additional info:

I had similar problems while trying to install Redhat 7.3 (file kjots).  So I 
tried installing 8.0 (checked the CD's with the testing program available 
during install and all were ok).  

I repeated the install process 3 times and had the same thing happen each time.

I will supply the file anacdump.txt and my CDrom reader (I don't want it 
anymore) if needed ( send email:richarmt@flash.net)

Comment 1 Mark T. Richardson 2002-10-16 00:05:09 UTC
Created attachment 80585 [details]
File written to disk by anaconda

Comment 2 Jeremy Katz 2002-10-16 13:36:26 UTC
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.