Bug 76045 - Redhat 8.0 Install Fails on Proliant 800 MPS
Redhat 8.0 Install Fails on Proliant 800 MPS
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-15 23:12 EDT by proberts
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-15 23:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description proberts 2002-10-15 23:12:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; 
T312461; Q312461)

Description of problem:
Installer crashes .discinfo not found.  Causes hardware failure of second 
Pentium Pro Processor that must be reset with Compaq Setup.  Crashes at end of 
first CD.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Verify CD --OK

Actual Results:  Consistent crashes on 3 different Compaq Proliant 800 Servers 
with 200Mhz Pentium Pro Multiprocessor.  Disables second processor as a result 
of the crash.

Expected Results:  Clean install.

Additional info:

Following was dumped.  Similar crash installing 7.3 to same systems.  Software 
RAID enabled and formats out fine.  Western Digital 80GB x2 IDE on PCI ATA100 
controller.  CD verified 3 times prior to each install.  Dump follows:

Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback
  File "/usr/lib/anaconda/iw/progress_gui.py", line 149, in renderCallback
  File "/usr/lib/anaconda/gui.py", line 632, in nextClicked
  File "/usr/lib/anaconda/dispatch.py", line 150, in gotoNext
  File "/usr/lib/anaconda/dispatch.py", line 215, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 719, in doInstall
    problems = ts.run(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
  File "/usr/lib/anaconda/packages.py", line 283, in cb
    fn = self.method.getFilename(h, self.pkgTimer)
  File "/usr/lib/anaconda/image.py", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Local variables in innermost frame:
h: <header object at 0x8846050>
self: <image.CdromInstallMethod instance at 0x86a7914>
timer: <timer.Timer instance at 0xadf4fbc>
Comment 1 Jeremy Katz 2002-10-16 09:37:10 EDT
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.