This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 760936 - [abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was ...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:784261ae6ad8b046c9c7e5373ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 06:38 EST by Sli
Modified: 2011-12-15 20:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 20:02:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (22.79 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details
File: smolt_data (2.77 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details
File: xsession_errors (69.10 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details
File: var_log_messages (14.37 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details
File: maps (84.38 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details
File: backtrace (37.19 KB, text/plain)
2011-12-07 06:38 EST, Sli
no flags Details

  None (edit)
Description Sli 2011-12-07 06:38:33 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: sigandset
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1638
pwd:            /home/Sli
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Ср. 07 дек. 2011 15:22:13
uid:            1000
username:       Sli

backtrace:      Text file, 38078 bytes
dso_list:       Text file, 23338 bytes
maps:           Text file, 86400 bytes
smolt_data:     Binary file, 2839 bytes
var_log_messages: Text file, 14714 bytes
xsession_errors: Text file, 70762 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=sli.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d23a1a84a3e27575521cd5690000000a-1323234832.159400-1072745286
:GNOME_KEYRING_CONTROL=/tmp/keyring-WEdcwc
:'IMSETTINGS_MODULE=X compose table'
:USER=Sli
:USERNAME=Sli
:MAIL=/var/spool/mail/Sli
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Sli/.local/bin:/home/Sli/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Sli
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1410
:LANG=ru_RU.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Sli
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Sli
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zL3FYG9Mnt,guid=4bec36f58ab738e4266192470000007b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Sli
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Sli-guy9k7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1416,unix/unix:/tmp/.ICE-unix/1416
:SSH_AUTH_SOCK=/tmp/keyring-WEdcwc/ssh
:GPG_AGENT_INFO=/tmp/keyring-WEdcwc/gpg:0:1
:DESKTOP_AUTOSTART_ID=104896dae061a793c132323483297560100000014160000
Comment 1 Sli 2011-12-07 06:38:37 EST
Created attachment 541904 [details]
File: dso_list
Comment 2 Sli 2011-12-07 06:38:39 EST
Created attachment 541905 [details]
File: smolt_data
Comment 3 Sli 2011-12-07 06:38:41 EST
Created attachment 541906 [details]
File: xsession_errors
Comment 4 Sli 2011-12-07 06:38:43 EST
Created attachment 541907 [details]
File: var_log_messages
Comment 5 Sli 2011-12-07 06:38:45 EST
Created attachment 541908 [details]
File: maps
Comment 6 Sli 2011-12-07 06:38:47 EST
Created attachment 541909 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 20:02:52 EST

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.