Bug 76100 - postfix isn't available in ntsysv
postfix isn't available in ntsysv
Status: CLOSED DUPLICATE of bug 75070
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 16:44 EDT by Reuben Thomas
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 16:44:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Thomas 2002-10-16 16:44:18 EDT
Description of Problem:

Having installed postfix, it can't be configured with ntsysv.

Version-Release number of selected component (if applicable):


How Reproducible:

Every time

Steps to Reproduce:
1. rpm -i postfix*.rpm
2. ntsysv
3. 

Actual Results:

postfix is not in the menu

Expected Results:

It should be.

Additional Information:
	
Running chkconfig --add postfix remedies the problem. I presume this just needs adding to 
the RPM post-install script.
Comment 1 Chris Ricker 2002-10-28 19:52:22 EST
This is essentially the same as smooge's complaint, so I'm closing it as a
duplicate....

*** This bug has been marked as a duplicate of 75070 ***

Note You need to log in before you can comment on or make changes to this bug.