Bug 76105 - Linux 8.0 won't install ncurser
Linux 8.0 won't install ncurser
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 17:15 EDT by Tom Collings
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-23 23:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Collings 2002-10-16 17:15:16 EDT
Description of Problem:
US Red Hat Linux 8.0 Personal (RHF0099US)

Summary of your problem:

won't install ncurses 5.2-28

Description of your problem:

PIII 866Mhz with new, 2nd 60GB hd, 256Mb ram, creative cdrom-rw, cdrom install 
does fine untl error message loading the file "ncurser..." fatal error.  States 

could be memory ( 256MB should be enough), disk space ( new empty 60GB Maxtor 
drive) or hardware.   I noted linux states on start up that the loader can not 
probe the monitor (which is a standard Samsung 17 in) the graphics adapter is a 

Geforce3 which lunix finds.  I tried the noprobe, lowres, and skipddc options 
and several combinations but it always stops installing at this same file. I 
verified the CDROM media with the provided program and it reports everytthing 
OK.  I can copy the file under dos OK.  How can I skip this file or manually 
load it or otherwise fix the problem?  Thanks

Our latest response: (from Red Hat)
 
Re: ncurses

Dear Sir,

This could be a possible bug with the installer, I suggest addressing this to 
our developers at our bugtracking system. You can get in touch with them 
through here:


Version-Release number of selected component (if applicable):

linux 8.0
How Reproducible:

always
Steps to Reproduce:
1. run installer
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jeremy Katz 2002-10-16 17:59:12 EDT
Could you please verify your media by following the instructions available from
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 2 Tom Collings 2002-10-17 00:44:32 EDT
I did verify the cdrom and the software reported PASS
Comment 3 Tom Collings 2002-10-23 23:27:03 EDT
It has been a week with no suggestions.  what is going on?  I would like to 
install linux and can't because of this problem. The only suggestion made was 
to check the cdrom which I had already done (as noted) in the original 
documentation.  How about a little help?
Comment 4 Michael Fulbright 2002-10-24 14:53:15 EDT
We have not been able to replicate this issue.

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.