Bug 761089 - [abrt] libreoffice-core-3.4.4.2-3.fc16: sigandset: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 6 (SIGABRT)
[abrt] libreoffice-core-3.4.4.2-3.fc16: sigandset: Process /usr/lib64/libreof...
Status: CLOSED DUPLICATE of bug 761009
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:b87dd892d889d7aca59708d0940...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 11:54 EST by Miloslav Trmač
Modified: 2011-12-09 07:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-09 07:16:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (22.22 KB, text/plain)
2011-12-07 11:55 EST, Miloslav Trmač
no flags Details
File: environ (3.11 KB, text/plain)
2011-12-07 11:55 EST, Miloslav Trmač
no flags Details
File: build_ids (7.57 KB, text/plain)
2011-12-07 11:55 EST, Miloslav Trmač
no flags Details
File: backtrace (30.69 KB, text/plain)
2011-12-07 11:55 EST, Miloslav Trmač
no flags Details
File: maps (85.08 KB, text/plain)
2011-12-07 11:55 EST, Miloslav Trmač
no flags Details

  None (edit)
Description Miloslav Trmač 2011-12-07 11:54:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --impress IV054/CRYPTO0904.ppt --splash-pipe=7
comment:        
crash_function: sigandset
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.1.4-1.fc16.x86_64
pid:            11296
pwd:            /home/mitr/rh/prednasky
reason:         Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 6 (SIGABRT)
time:           St 7. prosinec 2011, 16:35:11 CET
uid:            1000
username:       mitr

backtrace:      Text file, 31427 bytes
build_ids:      Text file, 7749 bytes
dso_list:       Text file, 22752 bytes
environ:        Text file, 3181 bytes
maps:           Text file, 87125 bytes

var_log_messages:
:Dec  7 15:46:10 kulicka kernel: [17401.297261] soffice.bin[10780]: segfault at 10 ip 00007f1edb47a37b sp 00007fff28162a40 error 4 in libvclplug_genlx.so[7f1edb3ee000+d6000]
:Dec  7 15:46:15 kulicka abrt[10843]: Saved core dump of pid 10780 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-07-15:46:10-10780 (275402752 bytes)
:Dec  7 16:01:50 kulicka kernel: [18339.683756] soffice.bin[10909]: segfault at 10 ip 00007fe6595b637b sp 00007fff9cc4dce0 error 4 in libvclplug_genlx.so[7fe65952a000+d6000]
:Dec  7 16:01:53 kulicka abrt[11259]: Saved core dump of pid 10909 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-07-16:01:50-10909 (204517376 bytes)
:Dec  7 16:35:14 kulicka abrt[12049]: Saved core dump of pid 11296 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-07-16:35:11-11296 (202244096 bytes)
Comment 1 Miloslav Trmač 2011-12-07 11:55:00 EST
Created attachment 542046 [details]
File: dso_list
Comment 2 Miloslav Trmač 2011-12-07 11:55:01 EST
Created attachment 542047 [details]
File: environ
Comment 3 Miloslav Trmač 2011-12-07 11:55:03 EST
Created attachment 542048 [details]
File: build_ids
Comment 4 Miloslav Trmač 2011-12-07 11:55:06 EST
Created attachment 542049 [details]
File: backtrace
Comment 5 Miloslav Trmač 2011-12-07 11:55:08 EST
Created attachment 542050 [details]
File: maps
Comment 6 Caolan McNamara 2011-12-09 07:16:18 EST
unhelpful backtrace unfortunately. But I'm guessing its from the same run as bug #761009 given the example names there

*** This bug has been marked as a duplicate of bug 761009 ***

Note You need to log in before you can comment on or make changes to this bug.