Bug 761182 - System name is overlapping on "LASTCHECKIN" text in left pane of Systems list
System name is overlapping on "LASTCHECKIN" text in left pane of Systems list
Status: CLOSED CURRENTRELEASE
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Tom McKay
SAM QE List
: Triaged
Depends On: 731993
Blocks: 703617 katello-blockers
  Show dependency treegraph
 
Reported: 2011-12-07 15:26 EST by Eric Sammons
Modified: 2012-04-26 20:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 731993
Environment:
Last Closed: 2012-04-26 20:22:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of headpin showing overlapping hostname. (110.31 KB, image/jpeg)
2011-12-07 15:26 EST, Eric Sammons
no flags Details

  None (edit)
Description Eric Sammons 2011-12-07 15:26:05 EST
Created attachment 542171 [details]
screenshot of headpin showing overlapping hostname.

+++ This bug was initially created as a clone of Bug #731993 +++

Description of problem:
I registered a system from katello-cli. System was registered successfully. However when I checked the name of system in webUI, the name of system is overlapping on "LASTCHECKIN" text.

[root@dhcp201-207 katello]# katello -u admin -p admin system register --name=dhcp201-207.englab.pnq.redhat.com --org=ACME_Corporation --environment=rhel_test_env
Successfully registered system [ dhcp201-207.englab.pnq.redhat.com ]



Version-Release number of selected component (if applicable):
[root@dhcp201-207 katello]# rpm -qa | grep katello
katello-cli-0.1.4-1.git.63.54683c2.fc15.noarch
katello-0.1.64-1.git.0.0b431ff.fc15.noarch
[root@dhcp201-207 katello]# 


How reproducible:
always

Steps to Reproduce:
1. Register a system with FQDN from katello-cli, Like im my case: dhcp201-207.englab.pnq.redhat.com 
2. check the registered name in webUI

  
Actual results:
System name is overlapping on "LASTCHECKIN" text in left pane of Systems list 

Expected results:
text overlapping shouldn't be there on webUI.

Additional info:

--- Additional comment from mmccune@redhat.com on 2011-08-24 15:16:35 EDT ---

Can we get a screenshot of this?

--- Additional comment from cwelton@redhat.com on 2011-08-24 15:20:08 EDT ---

Created attachment 519696 [details]
Attached screenshot of name overrunning the lastcheckin col

--- Additional comment from sghai@redhat.com on 2011-08-25 02:36:26 EDT ---

Created attachment 519765 [details]
System name is overlapping on Lastcheckin text

--- Additional comment from mmccune@redhat.com on 2011-11-02 10:40:16 EDT ---

*** Bug 750836 has been marked as a duplicate of this bug. ***
Comment 1 Tom McKay 2011-12-14 10:01:20 EST
This is fixed. The name wraps in the table.
Comment 2 Tom McKay 2011-12-15 15:23:49 EST
broken on firefox
Comment 3 Tom McKay 2011-12-15 17:51:09 EST
commit d6e0a39d99cb3866eaec8cb3f841b7f392acf11b
Author: Tom McKay <thomasmckay@redhat.com>
Date:   Thu Dec 15 17:46:23 2011 -0500

    Bug 731993 - System name is overlapping on "LASTCHECKIN" text in left pane of Systems list
    https://bugzilla.redhat.com/show_bug.cgi?id=731993
    + Added ellipsis to name
    + Also added system status color icon, shortened height of rows, and changed the data displayed to OS, ARCH, and IP. (Note that this list of systems is due for an overhaul so the changes are cosmetic for the short term until that happens.)
Comment 4 Eric Sammons 2011-12-20 11:39:08 EST
Other than some minor formatting issues, font size differ from field to field, this is resolved.

Note You need to log in before you can comment on or make changes to this bug.