Bug 76122 - Installer hangs when installing on inspiron w/ blank hard drive
Installer hangs when installing on inspiron w/ blank hard drive
Status: CLOSED DUPLICATE of bug 73468
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-10-17 01:17 EDT by Pierre F. Maldague
Modified: 2008-02-11 12:27 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-23 16:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pierre F. Maldague 2002-10-17 01:17:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
On my Dell Inspiron 4000, I installed a brand new 40G hard drive (without
partitions) and proceeded to install RH 8.0 from the CD ROMS I burned (the
"check media" said PASS for CD # 1 which is as far as I got). After I selected
"workstation install", the installer hung, i. e., the picture showing the
install choices was greyed out but nothing happened.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install a 40 Gig drive from Dell on an Inspiron 4000
2.start a RH 8.0 install from the CDs and select defaults except for 2-button
mouse (instead of 3-button that is proposed)
3.Select "Workstation installation" and click on Next


Actual Results:  The installer just hung (I didn't wait much more than about 1
min with no apparent activity). Then I hit "Alt-N" to force a "Next". I got a
new white page with the message "No linux partitions on this drive!" or
something close to that, and on the next line "Cannot upgrade installation"
(which is weird since I wanted a fresh install).
I shut off the machine and tried again with the installer in text mode. This
time, the disk druid came up at the right time and I was able to successfully
install RH 8.0 without further problems.

Expected Results:  The program should have helped me partition the disk (as it
did in text mode).

Additional info:

This is a vanilla Inspiron 4000 that ran RH 7.1 and 7.2 for 1.5 years without
any problems. Pentium III, 128 Meg RAM recently upgraded to 512 Meg, new hard
disk as stated above. It works fine with RH 8.0 after my successful text-mode
Comment 1 Michael Fulbright 2002-10-31 15:44:09 EST
This sounds like bug 73468, and would explain why the text mode install worked ok.

*** This bug has been marked as a duplicate of 73468 ***
Comment 2 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.