Bug 761287 - [abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2393abd5ae01612997fdae35fec...
:
: 761296 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 18:48 EST by Kires
Modified: 2011-12-08 04:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-08 04:32:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (5.13 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: backtrace (29.60 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: gconf_subtree (11.89 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: smolt_data (2.81 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: maps (45.82 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: dso_list (15.85 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details
File: build_ids (6.81 KB, text/plain)
2011-12-07 18:48 EST, Kires
no flags Details

  None (edit)
Description Kires 2011-12-07 18:48:26 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        evolution
comment:        failed on startup.
executable:     /usr/bin/evolution
kernel:         3.1.4-1.fc16.i686
pid:            9528
pwd:            /home/kires
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Wed 07 Dec 2011 06:26:12 PM EST
uid:            1000
username:       kires
xsession_errors: 

backtrace:      Text file, 30310 bytes
build_ids:      Text file, 6970 bytes
dso_list:       Text file, 16230 bytes
event_log:      Text file, 5257 bytes
gconf_subtree:  Text file, 12176 bytes
maps:           Text file, 46915 bytes
smolt_data:     Text file, 2873 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Deucalion.Eldemar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b31893f9f557377d3006e3b600000014-1323262690.780735-1752666342
:GNOME_KEYRING_CONTROL=/tmp/keyring-PUHdnS
:IMSETTINGS_MODULE=none
:USER=kires
:USERNAME=kires
:MAIL=/var/spool/mail/kires
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kires/.local/bin:/home/kires/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kires
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1517
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kires
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kires
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NYUh3QSwax,guid=8ec4e623ea31f865d3966ce50000006b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kires
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kires-LRUrzH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1524,unix/unix:/tmp/.ICE-unix/1524
:SSH_AUTH_SOCK=/tmp/keyring-PUHdnS/ssh
:GPG_AGENT_INFO=/tmp/keyring-PUHdnS/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1736-Deucalion.Eldemar-evolution-11_TIME37780050
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9528

var_log_messages:
:Dec  6 21:15:40 Deucalion yum[1808]: Updated: evolution-data-server-3.2.2-1.fc16.i686
:Dec  6 21:16:35 Deucalion yum[1808]: Updated: evolution-3.2.2-1.fc16.i686
:Dec  6 21:19:48 Deucalion yum[1808]: Updated: evolution-NetworkManager-3.2.2-1.fc16.i686
:Dec  7 08:28:26 Deucalion abrt[3748]: Saved core dump of pid 2377 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-12-07-08:28:25-2377 (124268544 bytes)
:Dec  7 18:26:12 Deucalion abrt[9535]: Saved core dump of pid 9528 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-12-07-18:26:12-9528 (50524160 bytes)
Comment 1 Kires 2011-12-07 18:48:28 EST
Created attachment 542257 [details]
File: event_log
Comment 2 Kires 2011-12-07 18:48:30 EST
Created attachment 542258 [details]
File: backtrace
Comment 3 Kires 2011-12-07 18:48:31 EST
Created attachment 542259 [details]
File: gconf_subtree
Comment 4 Kires 2011-12-07 18:48:33 EST
Created attachment 542260 [details]
File: smolt_data
Comment 5 Kires 2011-12-07 18:48:34 EST
Created attachment 542261 [details]
File: maps
Comment 6 Kires 2011-12-07 18:48:36 EST
Created attachment 542262 [details]
File: dso_list
Comment 7 Kires 2011-12-07 18:48:38 EST
Created attachment 542263 [details]
File: build_ids
Comment 8 Milan Crha 2011-12-08 04:32:55 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

Thread 1 (Thread 0xb78c58c0 (LWP 9528)):
#0  __kernel_vsyscall () at arch/x86/vdso/vdso32/int80.S:16
No locals.
#1  0x47d8498f in __GI_raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <optimized out>
        resultvar = <optimized out>
        pid = 1206898676
        selftid = 9528
#2  0x47d862d5 in __GI_abort () at abort.c:91
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0x47e37054 <write+84>, sa_sigaction = 0x47e37054 <write+84>}, sa_mask = {__val = {64, 1205621269, 2, 1212695400, 64, 1212525981, 3214101896, 0, 0, 3214101796, 0, 1212695400, 3079474256, 1205620980, 1206901024, 1212467749, 64, 3079489528, 0, 1212467025, 3079474256, 1206898676, 1212695400, 64, 1205186632, 3079489528, 64, 4294967295, 3079474256, 5, 4294967295, 1205056219}}, sa_flags = -1215492600, sa_restorer = 0xb78c6020}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#3  0x4847d485 in _dbus_abort () at dbus-sysdeps.c:94
        s = <optimized out>
#4  0x48472e1d in _dbus_warn_check_failed (format=0x4848333c "arguments to %s() were incorrect, assertion \"%s\" failed in file %s line %d.\nThis is normally a bug in some application using the D-Bus library.\n") at dbus-internals.c:289
        args = 0xbf934da4 "\250\035HH\221\353GH%\033HH\256\004"
#5  0x484625a0 in dbus_message_new_method_call (destination=0x4b8495b9 "org.gnome.GConf", path=0x0, interface=0x4b8495ff "org.gnome.GConf.Database", method=0x4b849831 "SuggestSync") at dbus-message.c:1199
        message = <optimized out>
        __FUNCTION__ = "dbus_message_new_method_call"
#6  0x4b842dfd in gconf_engine_suggest_sync (conf=0x83f3160, err=0xbf934e5c) at gconf-dbus.c:2026
        db = <optimized out>
        message = <optimized out>
        reply = <optimized out>
        error = {name = 0x4b83c0ab "1\300\351\\\377\377\377\215\266", message = 0x0, dummy1 = 0, dummy2 = 0, dummy3 = 1, dummy4 = 0, dummy5 = 1, padding1 = 0x84b3788}
        __PRETTY_FUNCTION__ = "gconf_engine_suggest_sync"
#7  0x4b83ceb3 in gconf_client_suggest_sync (client=0x84b3788, err=0x0) at gconf-client.c:1374
        error = 0x8788900
#8  0x44b3fc0b in e_account_list_save (account_list=0x88096c8) at e-account-list.c:301
        list = 0x0
        account = <optimized out>
        iter = 0x87923c8
        xmlbuf = <optimized out>
#9  0x009ea1fa in online_accounts_google_sync_mail (evo_id=0x87a17d0 "1323300372.9528.21@Deucalion.Eldemar", goa_object=0x87ab6c8) at e-online-accounts-google.c:258

*** This bug has been marked as a duplicate of bug 755791 ***
Comment 9 Milan Crha 2011-12-08 04:33:46 EST
*** Bug 761296 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.