This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 761296 - [abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 761287
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d17ee96b3c77d88a878fde1695a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 19:26 EST by Kires
Modified: 2011-12-08 04:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-08 04:33:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (17.43 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details
File: build_ids (7.37 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details
File: gconf_subtree (11.89 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details
File: smolt_data (2.81 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details
File: maps (51.98 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details
File: backtrace (37.97 KB, text/plain)
2011-12-07 19:26 EST, Kires
no flags Details

  None (edit)
Description Kires 2011-12-07 19:26:48 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.1.4-1.fc16.i686
pid:            2377
pwd:            /home/kires
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Wed 07 Dec 2011 08:28:25 AM EST
uid:            1000
username:       kires
xsession_errors: 

backtrace:      Text file, 38882 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 17848 bytes
gconf_subtree:  Text file, 12176 bytes
maps:           Text file, 53228 bytes
smolt_data:     Text file, 2873 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Deucalion.Eldemar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b31893f9f557377d3006e3b600000014-1323262690.780735-1752666342
:GNOME_KEYRING_CONTROL=/tmp/keyring-PUHdnS
:IMSETTINGS_MODULE=none
:USER=kires
:USERNAME=kires
:MAIL=/var/spool/mail/kires
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kires/.local/bin:/home/kires/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kires
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1517
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kires
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kires
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NYUh3QSwax,guid=8ec4e623ea31f865d3966ce50000006b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kires
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kires-LRUrzH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1524,unix/unix:/tmp/.ICE-unix/1524
:SSH_AUTH_SOCK=/tmp/keyring-PUHdnS/ssh
:GPG_AGENT_INFO=/tmp/keyring-PUHdnS/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1736-Deucalion.Eldemar-evolution-5_TIME693917
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2377

var_log_messages:
:Dec  6 21:15:40 Deucalion yum[1808]: Updated: evolution-data-server-3.2.2-1.fc16.i686
:Dec  6 21:16:35 Deucalion yum[1808]: Updated: evolution-3.2.2-1.fc16.i686
:Dec  6 21:19:48 Deucalion yum[1808]: Updated: evolution-NetworkManager-3.2.2-1.fc16.i686
:Dec  7 08:28:26 Deucalion abrt[3748]: Saved core dump of pid 2377 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-12-07-08:28:25-2377 (124268544 bytes)
Comment 1 Kires 2011-12-07 19:26:51 EST
Created attachment 542288 [details]
File: dso_list
Comment 2 Kires 2011-12-07 19:26:52 EST
Created attachment 542289 [details]
File: build_ids
Comment 3 Kires 2011-12-07 19:26:54 EST
Created attachment 542290 [details]
File: gconf_subtree
Comment 4 Kires 2011-12-07 19:26:55 EST
Created attachment 542291 [details]
File: smolt_data
Comment 5 Kires 2011-12-07 19:26:57 EST
Created attachment 542292 [details]
File: maps
Comment 6 Kires 2011-12-07 19:26:59 EST
Created attachment 542293 [details]
File: backtrace
Comment 7 Milan Crha 2011-12-08 04:33:46 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 761287 ***

Note You need to log in before you can comment on or make changes to this bug.