Bug 76131 - Instaler crashed after filesystem format
Summary: Instaler crashed after filesystem format
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-17 10:50 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-17 10:52:39 UTC


Attachments (Terms of Use)
bug error (797.87 KB, text/plain)
2002-10-17 10:52 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-10-17 10:50:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
bug log attached 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Installing RH 8.0 from downloaded iso burned 2 disk. 
Regular instal, language : english, grub bootloader and desktop installation. 
formatting the whole disk for linux (auto partition)

	

Actual Results:  after formatting the attached error message shows up.

Expected Results:  installing the components

Additional info:

Comment 1 Need Real Name 2002-10-17 10:52:31 UTC
Created attachment 80765 [details]
bug error

Comment 2 Michael Fulbright 2002-10-23 20:06:16 UTC
The mediacheck failed on disc 2 so this is expected.

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.