Bug 76145 - Incorrect error message on Cancel
Summary: Incorrect error message on Cancel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-17 15:21 UTC by Gregory R. Kramer
Modified: 2015-01-08 00:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 06:40:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory R. Kramer 2002-10-17 15:21:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When you start up2date, or any other tool that needs the root privs, a dialog
pops up asking for the root passwd. If you decide not to run the tool and hit
Cancel, you get an error message saying "The password you typed is invalid.
Please try again."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch up2date, or any other program requiring root privs
2. Click Cancel on the dialog asking for the root passwd

	

Actual Results:  An error dialog pops up with the message "The password you
typed is invalid. Please try again."

Expected Results:  No error message should appear since Cancel indicates that
the user isn't interested in launching the program anymore. This error message
is confusing to new users.

Additional info:

Comment 1 Adrian Likins 2002-10-18 21:00:33 UTC
reassigned to usermode

Comment 2 Mattias Dahlberg 2003-01-09 15:52:22 UTC
The same bug exists in Phoebe.

Comment 3 Marius Andreiana 2003-01-24 11:09:56 UTC
related to bug 75834

Comment 4 Mattias Dahlberg 2003-10-18 09:05:34 UTC
The bug seems to be fixed in Fedora Core.

Comment 5 Jindrich Novy 2004-11-04 06:40:23 UTC
This is now fixed in recent releases.


Note You need to log in before you can comment on or make changes to this bug.