Bug 76201 - Evolution doesn't recognize default browser selection
Evolution doesn't recognize default browser selection
Status: CLOSED DUPLICATE of bug 75102
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: 77449 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-10-17 23:18 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-17 23:18:06 EDT
Description of Problem: Evolution doesn't recognize default browser selection

Version-Release number of selected component (if applicable):
RH: 8.0
Evolution: 1.0.8

How Reproducible:

Steps to Reproduce:
1. Fresh install of RH 8 w/ Evolution from CD's
2. change the default browser to any other browser (in my case, Opera) using 'Preferred Apps' under preferences -> extras
3. Evolution does not recognize or use default browser selection when clicking an html link in evolution. Nothing happens.

Actual Results:

Expected Results:

Additional Information:
Comment 1 Daniel Resare 2002-10-23 16:57:39 EDT
since evolution is a gnome 1 application it doesn't recognize the default
browser setting in gnome 2. The workaround is to edit your $HOME/.gnome/Gnome
file and replace 'default-show=gnome-moz-remote --newwin "%s"' with for example '
default-show=galeon "%s"'
Comment 2 Jeremy Katz 2002-10-31 18:10:35 EST
Havoc -- I really think we need this capplet to change the GNOME 1 default as
well similar to how we change the gtk+ 1.2 theme to match the gtk2 theme
Comment 3 Havoc Pennington 2002-10-31 22:55:33 EST
Comment 4 Jeremy Katz 2002-11-07 10:54:31 EST
*** Bug 77449 has been marked as a duplicate of this bug. ***
Comment 5 Havoc Pennington 2003-01-07 16:48:06 EST

*** This bug has been marked as a duplicate of 75102 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:49:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.