Bug 76204 - install exited abnormally cannot import name BETANAG
install exited abnormally cannot import name BETANAG
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 00:17 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-25 19:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-18 00:17:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Traceback (most recent call last):
File "/user/bin/anaconda", line 384, in ?
from installclass import DefaultInstall
File "/user/lib/anaconda/installclass.py", line 27, in ?
from constants import BETANAG
ImportError: cannot import name BETANAG
install exited abnormally

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert CD and/or boot disk
2.Wait for Future domain driver to load /or load manually
3.Anaconda crashes
	

Actual Results:  Traceback (most recent call last):
File "/user/bin/anaconda", line 384, in ?
from installclass import DefaultInstall
File "/user/lib/anaconda/installclass.py", line 27, in ?
from constants import BETANAG
ImportError: cannot import name BETANAG
install exited abnormally

Expected Results:  RedHat 8.0 should load?

Additional info:

Motherboard is a Asus P2L97-DS with 2 266MHz Slot 1 Pentium II processors. I 
have 128 Megs of DRAM on it. There is an ATI AGP rage pro 128 video card with 8 
Megs of ram. There are 3 pci cards: A Future domain 36C70 SCSI card, a Kingston 
KNE40BT 10BaseT ethernet card which uses the tulip driver, and a Yamaha YMF724F-
V. There are no ISA cards in this machine. I have tried: linux noapic noprobe 
mem=128M; linux text noapm; linux text noprobe; and all variations of the above 
I could think of. I think it may have to do with either SMP or leftover beta 
testing code. This machine runs with RedHat 7.0 SMP with apm disabled.
Comment 1 Jeremy Katz 2002-10-18 11:50:46 EDT
Could you please verify your media following the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 2 Need Real Name 2002-10-18 18:34:21 EDT
Sorry I didn't mention it before, checking the media was the first thing that I 
tried. It Checked out fine. I also tried booting it on an old computer (pentium 
166MHz VX motherboard) and it installed through the anaconda section (bombed 
out later though).
Comment 3 Michael Fulbright 2002-10-24 14:58:30 EDT
How much RAM is on your system?
Comment 4 Need Real Name 2002-10-25 19:28:31 EDT
Is I said in my original additional info statement there are 128 Megs of Ram.
Comment 5 Michael Fulbright 2002-10-30 17:46:05 EST
This error is definately a problem reading the data from the CD.

You may want to consider trying to do a NFS, FTP or HTTP install from another
machine if you continue to have this problem with the CD media.

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.