Bug 762748 - (GLUSTER-1016) df shows -ve value
df shows -ve value
Status: CLOSED DUPLICATE of bug 762753
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
mainline
All Linux
low Severity high
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 09:49 EDT by Krishna Srinivas
Modified: 2015-12-01 11:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krishna Srinivas 2010-06-22 09:49:34 EDT
[root@centosgluster1 Tom_RDP_server]# df
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/mapper/VolGroup00-LogVol00
                      43104752   3317076  37562732   9% /
/dev/sda1               101086     20485     75382  22% /boot
tmpfs                 12305872         0  12305872   0% /dev/shm
localhost:/nfs       10107220480 -2566235075712 2576342296192   -  /mnt/nfs
[root@centosgluster1 Tom_RDP_server]# 

We can see that used space is -ve.

the setup has 4 servers -> distribute+nfs_xlator

This behavior is seen with just point-to-point connection too i.e simple client-server connection with out nfs_xlator too. The server is running on Solaris and client on linux.
Comment 1 Shehjar Tikoo 2010-08-10 00:13:41 EDT
Marking duplicate because there is more info on 1021 than here.

*** This bug has been marked as a duplicate of bug 1021 ***

Note You need to log in before you can comment on or make changes to this bug.