Bug 76278 - kde-i18n-Lithuanian rpm is missing
Summary: kde-i18n-Lithuanian rpm is missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-i18n   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-19 00:41 UTC by Nerijus Baliūnas
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-23 17:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nerijus Baliūnas 2002-10-19 00:41:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
kde-i18n-Lithuanian rpm is missing. A lot of KDE is translated to Lithuanian,
but RH 8.0 does not include it (while Gnome translations are included). In some
earlier version of Red Hat it was included. Latvian also should be included IMHO.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
It is just missing.

Comment 1 Ngo Than 2002-12-11 15:18:37 UTC
The Lithuanian was not in 8.0. The kde-i18n-3.1 does not have it, because it's
not complete. As soon as the next KDE version includes it, i will add it back.


Comment 2 Nerijus Baliūnas 2002-12-13 19:45:26 UTC
What does it mean "kde-i18n-3.1 does not have it"? There is
kde-i18n-lt-3.1rc5.tar.bz2 in
ftp://ftp.kde.org/pub/kde/unstable/kde-3.1-rc5/src/kde-i18n. If you mean
kde-i18n/kde-i18n.spec file, where a lot of languages were commented out - it is
no longer in use/updated, and even removed from cvs:
http://webcvs.kde.org/cgi-bin/cvsweb.cgi/kde-i18n/Attic/kde-i18n.spec.in?f=u&only_with_tag=&logsort=date
I talked to Lithuanian KDE translators and they said Lithuanian translation is
mostly complete according to KDE requirements. Besides, Red Hat includes some
translations which are less complete than Lithuanian.

Comment 3 Nerijus Baliūnas 2003-01-19 21:34:00 UTC
*Please* include it in upcoming Red Hat 8.1! Our translators worked hard.

Comment 4 Nerijus Baliūnas 2003-10-05 02:14:07 UTC
A year passed, still nothing changed. Could you please answer my Comment 
#2? 

Comment 5 Ngo Than 2004-01-23 17:31:03 UTC
It will be added in KDE 3.2 Rc1 for fc1, which will be available on
ftp.kde.org this weekend. Sorry ;-)


Note You need to log in before you can comment on or make changes to this bug.