Bug 76287 - TB EthernetHardwareDruid:118:setup
TB EthernetHardwareDruid:118:setup
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://www.digitalvoodoo.org/icw-dmp.txt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-19 04:05 EDT by TM Lyons
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-19 04:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved Output of Exception File (2.10 KB, text/plain)
2002-10-19 04:06 EDT, TM Lyons
no flags Details

  None (edit)
Description TM Lyons 2002-10-19 04:05:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I run The Internet Configuration Wizard, the application launces and
crashes with the same error each time.  I am not given any option to use the
program.

 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open System Settings
2. Double-Click on Internet Configuration Wizard
3. Application Launches and crashes.
4. Exception Occurred Dialog Appears
	

Actual Results:  Application Crashes

Expected Results:  Application should launch

Additional info:
Comment 1 TM Lyons 2002-10-19 04:06:15 EDT
Created attachment 81084 [details]
Saved Output of Exception File
Comment 2 TM Lyons 2002-10-19 04:11:15 EDT
Should have mentioned that rpm shows redhat-config-network-1.0.0-1 installed and
that the system is fully up2dated as of todays updates.
Comment 3 Harald Hoyer 2002-10-23 05:29:34 EDT

*** This bug has been marked as a duplicate of 76446 ***

Note You need to log in before you can comment on or make changes to this bug.