Bug 76446 - (rcn:118:setup) TB EthernetHardwareDruid:118:setup
TB EthernetHardwareDruid:118:setup
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 76287 76298 76311 76361 76370 76409 76596 76606 76633 76649 76803 76810 76871 77050 77352 77383 77458 77504 77639 77708 77783 77786 77798 77888 77923 77939 78075 78103 78120 78278 78309 78402 78475 78682 78724 78755 78771 79048 79055 79220 79365 79420 79487 79550 79693 79974 80052 80072 80088 80204 80233 80286 80287 80721 80741 81228 81246 81664 82010 82140 82143 82203 82595 82620 82677 82751 82756 82800 83001 83162 83279 83322 83393 83399 84440 84441 84623 84641 84977 85158 85303 85464 85527 85632 85922 85939 86110 86445 86503 87391 87508 87608 87616 87622 87676 87689 87861 88231 88235 88394 97651 99353 99354 (view as bug list)
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-10-21 17:29 EDT by stuart boreen
Modified: 2007-04-18 12:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-06 10:02:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the crash dump file the exception window lets me save (2.18 KB, text/plain)
2002-10-21 17:30 EDT, stuart boreen
no flags Details

  None (edit)
Description stuart boreen 2002-10-21 17:29:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
whenever I click on the "add" tab under devices I get a crash

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.#redhat-config-network
2.devices--add
3.
 

Actual Results:  Exception occured window opens

Expected Results:  should've let me add a wifi card

Additional info:

see attached dump file.
Comment 1 stuart boreen 2002-10-21 17:30:53 EDT
Created attachment 81404 [details]
This is the crash dump file the exception window lets me save
Comment 2 Harald Hoyer 2002-10-23 05:19:44 EDT
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.
Comment 3 Harald Hoyer 2002-10-23 05:21:41 EDT
*** Bug 76409 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2002-10-23 05:29:27 EDT
*** Bug 76287 has been marked as a duplicate of this bug. ***
Comment 5 Harald Hoyer 2002-10-23 05:29:59 EDT
*** Bug 76370 has been marked as a duplicate of this bug. ***
Comment 6 Harald Hoyer 2002-10-23 05:31:32 EDT
*** Bug 76361 has been marked as a duplicate of this bug. ***
Comment 7 Harald Hoyer 2002-10-23 05:32:51 EDT
*** Bug 76311 has been marked as a duplicate of this bug. ***
Comment 8 Harald Hoyer 2002-10-23 05:33:07 EDT
*** Bug 76298 has been marked as a duplicate of this bug. ***
Comment 9 Harald Hoyer 2002-10-23 05:33:38 EDT
*** Bug 76287 has been marked as a duplicate of this bug. ***
Comment 10 Michael Schwendt 2002-10-23 05:52:28 EDT
On Valhalla:

$ rpmbuild --rebuild redhat-config-network-1.0.1-1.src.rpm

finishes without errors. But:

# redhat-config-network
Error: /usr/sbin/../share/redhat-config-network/netconfpkg/DeviceList.idl is not
readable!

File does not exist in package either. Then had a look at your i386.rpm:

$ rpm -qpl redhat-config-network-1.0.1-1.i386.rpm | grep idl
$

What am I missing?
Comment 11 Harald Hoyer 2002-10-23 06:06:10 EDT
oops, forgot to install these... retry in half an hour..
Comment 12 Harald Hoyer 2002-10-23 06:13:18 EDT
now..
Comment 13 Michael Schwendt 2002-10-23 07:09:58 EDT
You don't like package release numbers, do you? ;)

Nevertheless, the updated 1.0.1-1 package works and fixes _this_ bug for me.
Comment 14 Harald Hoyer 2002-10-24 05:25:58 EDT
*** Bug 76596 has been marked as a duplicate of this bug. ***
Comment 15 Harald Hoyer 2002-10-24 05:37:44 EDT
*** Bug 76606 has been marked as a duplicate of this bug. ***
Comment 16 Harald Hoyer 2002-10-24 08:40:27 EDT
*** Bug 76633 has been marked as a duplicate of this bug. ***
Comment 17 Andreas Metzler 2002-10-28 12:03:34 EST
I've experienced this bug too (internet-druid crashed on startup) and your  
package fixed it. Is there any chance to get it in redhat.updates?  
           cu andreas
Comment 18 Harald Hoyer 2002-11-04 07:54:17 EST
*** Bug 76810 has been marked as a duplicate of this bug. ***
Comment 19 Harald Hoyer 2002-11-04 07:55:34 EST
*** Bug 76649 has been marked as a duplicate of this bug. ***
Comment 20 Harald Hoyer 2002-11-04 08:07:18 EST
*** Bug 77050 has been marked as a duplicate of this bug. ***
Comment 21 Harald Hoyer 2002-11-06 08:07:16 EST
*** Bug 77352 has been marked as a duplicate of this bug. ***
Comment 22 Harald Hoyer 2002-11-06 08:43:13 EST
*** Bug 77383 has been marked as a duplicate of this bug. ***
Comment 23 David Kaplan 2002-11-06 15:50:02 EST
I tried the beta release (redhat-config-network-1.0.1-1.i386.rpm).  It now
allows me to add connections, although when I do the following:

neat
Add...
Cancel

It gives me the following exception:

Traceback (innermost last):
  File "/usr/sbin/neat", line 508, in on_deviceAddButton_clicked
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/NewInterfaceDialog.py",
line 145, in on_cancel_interface
    devicelist = NCDeviceList.getDeviceList()
NameError: NCDeviceList

Local variables in innermost frame:
args: (<gnome.ui.GnomeDruid instance at 8483830>,)
self: <netconfpkg.gui.NewInterfaceDialog.NewInterfaceDialog instance at 8287820>
hardwarelist: [<netconfpkg.genClass.Hardware instance at 83f8880>]


If I dont hit cancel, it appears to be able to add correctly.

Thanks

PS.  I am running a up2date 7.3
Comment 24 David Kaplan 2002-11-06 16:08:44 EST
Also, neat doesnt let you add wireless connections, although it seems to know
what to do with them if you create them by hand.  Cant remember if it could
create them before.
Comment 25 David Kaplan 2002-11-06 18:40:41 EST
Looks like the deactivate button also causes an error.
Comment 26 Harald Hoyer 2002-11-08 09:53:37 EST
neat in 7.3 could not create wireless...
could you please attach the exception from the deactivate button?
Comment 27 Harald Hoyer 2002-11-08 11:06:39 EST
second beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.2-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.2 version... Thx
and please test.
Comment 28 Harald Hoyer 2002-11-11 05:12:19 EST
*** Bug 77504 has been marked as a duplicate of this bug. ***
Comment 29 Harald Hoyer 2002-11-11 05:22:02 EST
*** Bug 77639 has been marked as a duplicate of this bug. ***
Comment 30 Kuszmaul, Bradley 2002-11-11 12:01:26 EST
When I installed redhat-config-network-1.0.2-1.i386.rpm, neat started working
for adding an interface, but when I hit "deactivate", I get a crash.

Specifically:  My default setup is that eth0 gets its IP address via DHCP.  I
created another interface eth0:1 which has a static ip address.  I activated it
(the activate didn't work very well.  I had to do "/sbin/ifup eth0:1")  Then I
tried deactivating it using the menu in neat (select eth0:1 and "deactivate") 
Got this crash:

Traceback (innermost last):
  File "/usr/sbin/neat", line 1444, in ?
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 701, in on_deviceDeactivateButton_clicked
    device = clist.get_row_data(clist.selection[0]).getDeviceAlias()
NameError: clist

Local variables in innermost frame:
self: <__main__.mainDialog instance at 8418950>
button: <gtk.GtkButton instance at 851a140>

Comment 31 Harald Hoyer 2002-11-13 06:16:16 EST
*** Bug 77708 has been marked as a duplicate of this bug. ***
Comment 32 Harald Hoyer 2002-11-13 06:16:45 EST
third beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.3-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.3 version... Thx
and please test.
Comment 33 Harald Hoyer 2002-11-13 12:07:57 EST
*** Bug 77786 has been marked as a duplicate of this bug. ***
Comment 34 Harald Hoyer 2002-11-13 12:08:42 EST
*** Bug 77786 has been marked as a duplicate of this bug. ***
Comment 35 Harald Hoyer 2002-11-13 12:10:54 EST
*** Bug 77783 has been marked as a duplicate of this bug. ***
Comment 36 Harald Hoyer 2002-11-13 21:41:18 EST
*** Bug 76871 has been marked as a duplicate of this bug. ***
Comment 37 Harald Hoyer 2002-11-15 09:28:03 EST
*** Bug 77888 has been marked as a duplicate of this bug. ***
Comment 38 Harald Hoyer 2002-11-15 09:29:23 EST
*** Bug 77923 has been marked as a duplicate of this bug. ***
Comment 39 Harald Hoyer 2002-11-15 21:11:09 EST
*** Bug 77939 has been marked as a duplicate of this bug. ***
Comment 40 Harald Hoyer 2002-11-19 06:18:54 EST
*** Bug 78075 has been marked as a duplicate of this bug. ***
Comment 41 Harald Hoyer 2002-11-19 06:33:35 EST
*** Bug 78120 has been marked as a duplicate of this bug. ***
Comment 42 Harald Hoyer 2002-11-20 14:15:25 EST
*** Bug 78278 has been marked as a duplicate of this bug. ***
Comment 43 Harald Hoyer 2002-11-21 07:06:41 EST
*** Bug 78309 has been marked as a duplicate of this bug. ***
Comment 44 Harald Hoyer 2002-11-21 07:53:23 EST
*** Bug 78103 has been marked as a duplicate of this bug. ***
Comment 45 Harald Hoyer 2002-11-22 07:25:48 EST
*** Bug 78402 has been marked as a duplicate of this bug. ***
Comment 46 Harald Hoyer 2002-11-24 12:57:47 EST
*** Bug 78475 has been marked as a duplicate of this bug. ***
Comment 47 Mike McLean 2002-11-26 14:10:08 EST
*** Bug 77458 has been marked as a duplicate of this bug. ***
Comment 48 Harald Hoyer 2002-11-28 06:47:01 EST
*** Bug 78724 has been marked as a duplicate of this bug. ***
Comment 49 Harald Hoyer 2002-11-28 09:36:44 EST
*** Bug 78682 has been marked as a duplicate of this bug. ***
Comment 50 Harald Hoyer 2002-11-29 04:16:41 EST
*** Bug 78755 has been marked as a duplicate of this bug. ***
Comment 51 Harald Hoyer 2002-11-29 10:30:47 EST
*** Bug 78771 has been marked as a duplicate of this bug. ***
Comment 52 Ngo Than 2002-12-03 13:03:15 EST
*** Bug 77798 has been marked as a duplicate of this bug. ***
Comment 53 Harald Hoyer 2002-12-05 05:13:44 EST
*** Bug 79048 has been marked as a duplicate of this bug. ***
Comment 54 Harald Hoyer 2002-12-09 05:11:59 EST
*** Bug 79220 has been marked as a duplicate of this bug. ***
Comment 55 Harald Hoyer 2002-12-11 06:21:47 EST
*** Bug 79365 has been marked as a duplicate of this bug. ***
Comment 56 Harald Hoyer 2002-12-11 11:25:26 EST
*** Bug 79420 has been marked as a duplicate of this bug. ***
Comment 57 Harald Hoyer 2002-12-12 06:29:49 EST
*** Bug 79487 has been marked as a duplicate of this bug. ***
Comment 58 Harald Hoyer 2002-12-16 04:41:38 EST
*** Bug 79055 has been marked as a duplicate of this bug. ***
Comment 59 Harald Hoyer 2002-12-16 04:43:52 EST
*** Bug 79550 has been marked as a duplicate of this bug. ***
Comment 60 Harald Hoyer 2002-12-19 05:12:55 EST
*** Bug 80052 has been marked as a duplicate of this bug. ***
Comment 61 Harald Hoyer 2002-12-20 06:32:58 EST
*** Bug 80072 has been marked as a duplicate of this bug. ***
Comment 62 Harald Hoyer 2002-12-20 06:42:31 EST
*** Bug 80088 has been marked as a duplicate of this bug. ***
Comment 63 Barry K. Nathan 2003-01-04 16:28:24 EST
Could this third beta please, please become an erratum? If any non-security
issue deserves an erratum package relase, it's this one.

The original package that ships with Red Hat 7.3 is absolutely unusable, whereas
I have been unable to break 1.0.3-1 in real-world use. Whenever I run into a
machine where redhat-config-network needs to be used, the first thing I do is to
copy the updated one over to the machine somehow and install that.
Comment 64 Harald Hoyer 2003-01-09 04:51:58 EST
errata is in the queue
Comment 65 Harald Hoyer 2003-01-09 08:28:11 EST
*** Bug 80286 has been marked as a duplicate of this bug. ***
Comment 66 Harald Hoyer 2003-01-09 08:28:31 EST
*** Bug 80287 has been marked as a duplicate of this bug. ***
Comment 67 Harald Hoyer 2003-01-09 08:29:21 EST
*** Bug 79974 has been marked as a duplicate of this bug. ***
Comment 68 Harald Hoyer 2003-01-09 08:29:45 EST
*** Bug 80204 has been marked as a duplicate of this bug. ***
Comment 69 Harald Hoyer 2003-01-09 08:30:02 EST
*** Bug 80233 has been marked as a duplicate of this bug. ***
Comment 70 Harald Hoyer 2003-01-09 08:30:24 EST
*** Bug 80721 has been marked as a duplicate of this bug. ***
Comment 71 Harald Hoyer 2003-01-09 08:30:52 EST
*** Bug 80741 has been marked as a duplicate of this bug. ***
Comment 72 Harald Hoyer 2003-01-09 08:32:04 EST
*** Bug 81228 has been marked as a duplicate of this bug. ***
Comment 73 Harald Hoyer 2003-01-09 08:32:15 EST
*** Bug 81246 has been marked as a duplicate of this bug. ***
Comment 74 Harald Hoyer 2003-01-13 08:04:39 EST
*** Bug 76803 has been marked as a duplicate of this bug. ***
Comment 76 Joe Klemmer 2003-01-13 11:18:13 EST
I got the new files from -

ftp://people.redhat.com/harald/redhat-config-network/1.1.87-1/
ftp://people.redhat.com/harald/rhpl/0.74-2/

but couldn't install them due to dependancy issues.

# rpm -Fvh *.rpm
error: failed dependencies:
gnome-python2 is needed by redhat-config-network-1.1.87-1
gnome-python2-canvas is needed by redhat-config-network-1.1.87-1
rhpl >= 0.72 is needed by redhat-config-network-1.1.87-1

This is on a standard 7.3 box with all errata installed.  Are gnome-python2 &
gnome-python2-canvas part of 7.3's standard install or as extra add-ons?
Comment 77 Michael Schwendt 2003-01-14 06:41:51 EST
Everyone, note that those packages are for Psyche (or later), not for Valhalla.
Comment 78 Joe Klemmer 2003-01-14 08:07:33 EST
What about packages for Valhalla?  The bug report I submitted was against 7.3
and I really need this working or I can't get my new server online.
Comment 79 Barry K. Nathan 2003-01-14 20:17:09 EST
For Valhalla, try the 1.0.3 packages (that's what I've been doing on my 7.3
machines).  The URL, copied & pasted from earlier in this bug, is:
ftp://people.redhat.com/harald/redhat-config-network/1.0.3-1/
Comment 80 Joe Klemmer 2003-01-15 11:29:05 EST
That did it.  Version 1.0.3 seems to be working just peachy.
Comment 81 Harald Hoyer 2003-01-16 05:51:22 EST
*** Bug 82010 has been marked as a duplicate of this bug. ***
Comment 82 Harald Hoyer 2003-01-20 05:58:34 EST
*** Bug 82143 has been marked as a duplicate of this bug. ***
Comment 83 Harald Hoyer 2003-01-20 06:27:55 EST
*** Bug 82203 has been marked as a duplicate of this bug. ***
Comment 84 Harald Hoyer 2003-01-27 06:45:54 EST
*** Bug 82756 has been marked as a duplicate of this bug. ***
Comment 85 Harald Hoyer 2003-01-27 06:46:44 EST
*** Bug 82677 has been marked as a duplicate of this bug. ***
Comment 86 Harald Hoyer 2003-01-27 10:51:05 EST
*** Bug 82751 has been marked as a duplicate of this bug. ***
Comment 87 Harald Hoyer 2003-01-29 09:01:29 EST
*** Bug 83001 has been marked as a duplicate of this bug. ***
Comment 88 Harald Hoyer 2003-02-03 07:08:31 EST
*** Bug 83322 has been marked as a duplicate of this bug. ***
Comment 89 Harald Hoyer 2003-02-07 07:47:54 EST
*** Bug 82140 has been marked as a duplicate of this bug. ***
Comment 90 Harald Hoyer 2003-02-10 06:18:32 EST
*** Bug 83162 has been marked as a duplicate of this bug. ***
Comment 91 Harald Hoyer 2003-02-10 06:19:04 EST
*** Bug 83393 has been marked as a duplicate of this bug. ***
Comment 92 Harald Hoyer 2003-02-10 06:19:19 EST
*** Bug 83399 has been marked as a duplicate of this bug. ***
Comment 93 Harald Hoyer 2003-02-10 09:04:11 EST
*** Bug 83279 has been marked as a duplicate of this bug. ***
Comment 94 francisco j ruiz 2003-02-14 14:40:35 EST
Traceback (innermost last):
  File "/usr/sbin/internet-druid", line 1400, in ?
    window = mainDialog('druid')
  File "/usr/sbin/internet-druid", line 238, in __init__
    if modus == 'druid': self.on_deviceAddButton_clicked(None)
  File "/usr/sbin/internet-druid", line 473, in on_deviceAddButton_clicked
    interface = NewInterfaceDialog()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/NewInterfaceDialog.py",
line 82, in __init__
    iface = iface_creator (self.toplevel, do_save = None, druid = self.druid)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetInterface.py",
line 101, in __init__
    self.hwDruid = ethernetHardware(self.toplevel)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py",
line 64, in __init__
    self.setup()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/EthernetHardwareDruid.py",
line 118, in setup
    list.append(modInfo[i]['description'])
KeyError: description

Local variables in innermost frame:
modInfo: <netconfpkg.Conf.ConfModInfo instance at 84f22e0>
list: ['RealTek RTL8129', 'Raytheon Raylink/WebGear/Aviator PCMCIA wireless',
'SMC Ultra32 EISA', 'DEC 21*40 and clones', 'Lucent Orinoco/Melco PCMCIA
wireless (alternate)', 'SMC 91c92 series PCMCIA', 'Aironet 4500 PCI-ISA-i365
wireless', 'Intel EtherExpress/1000', 'PCI NE2000 clones', 'MiCom-Interlan
NI5010', '3Com 3c515 Corkscrew', 'SMC 83c170 EPIC/100', 'NI5210 ethernet',
'AT1500, HP J2405A, most NE2100/clone', 'MyriCOM MyriNET SBUS', '3Com
EtherLink16', 'AT&T/Lucent/Hitachi ISA WaveLAN', 'SiS 900/7016CI', 'Cabletron
E2100', 'NE1000, NE2000, and compatible', 'Intel EtherExpress Pro 100B', 'Allied
Telesis AT1700', 'Greenwigh GIrBIL IrDA', 'Older DEC 21040, most 21*40', 'NSC
IrDA', 'Sun Quad', 'ICL EtherTeam 16i/32 EISA', '3Com 3c590/3c595/3c90x/3cx980',
'3Com 3c589 series PCMCIA', 'Sun BigMac', 'ThunderLAN', '3Com 3c574 series
PCMCIA', 'Ansel Communications Model 3200', 'Aironet 4500 PCMCIA wireless',
'Xircom CBE-100 CardBus', 'General Instruments SB1000']
self: <netconfpkg.gui.EthernetHardwareDruid.ethernetHardware instance at
8566088>
i: defxx
Comment 95 John Flanagan 2003-02-14 16:04:23 EST
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-267.html
Comment 96 Harald Hoyer 2003-02-17 06:32:45 EST
*** Bug 84440 has been marked as a duplicate of this bug. ***
Comment 97 Michael Schwendt 2003-02-17 07:43:40 EST
> http://rhn.redhat.com/errata/RHBA-2002-267.html

That one is for Red Hat Advanced Server 2.1AS and Red Hat Advanced Workstation
2.1 while _this_ bug is about Red Hat Linux 7.3 (and 8.0). So, hopefully, an
erratum for Red Hat Linux will show up as well.
Comment 98 Harald Hoyer 2003-02-17 08:17:50 EST
in the queue...
Comment 99 Harald Hoyer 2003-02-17 08:44:30 EST
*** Bug 84441 has been marked as a duplicate of this bug. ***
Comment 100 Harald Hoyer 2003-02-20 08:38:47 EST
*** Bug 84623 has been marked as a duplicate of this bug. ***
Comment 101 Harald Hoyer 2003-02-20 08:39:10 EST
*** Bug 84641 has been marked as a duplicate of this bug. ***
Comment 102 Harald Hoyer 2003-02-24 05:57:47 EST
*** Bug 81664 has been marked as a duplicate of this bug. ***
Comment 103 Harald Hoyer 2003-02-24 06:32:38 EST
*** Bug 82595 has been marked as a duplicate of this bug. ***
Comment 104 Harald Hoyer 2003-02-25 05:19:27 EST
*** Bug 84977 has been marked as a duplicate of this bug. ***
Comment 105 Harald Hoyer 2003-03-10 08:59:31 EST
*** Bug 85158 has been marked as a duplicate of this bug. ***
Comment 106 Harald Hoyer 2003-03-10 09:01:38 EST
*** Bug 85303 has been marked as a duplicate of this bug. ***
Comment 107 Harald Hoyer 2003-03-10 09:05:33 EST
*** Bug 85464 has been marked as a duplicate of this bug. ***
Comment 108 Harald Hoyer 2003-03-10 09:07:47 EST
*** Bug 85527 has been marked as a duplicate of this bug. ***
Comment 109 Harald Hoyer 2003-03-10 09:18:36 EST
*** Bug 85632 has been marked as a duplicate of this bug. ***
Comment 110 Harald Hoyer 2003-03-10 09:51:56 EST
*** Bug 79693 has been marked as a duplicate of this bug. ***
Comment 111 Harald Hoyer 2003-03-11 06:57:38 EST
*** Bug 85939 has been marked as a duplicate of this bug. ***
Comment 112 Harald Hoyer 2003-03-11 11:42:40 EST
*** Bug 85922 has been marked as a duplicate of this bug. ***
Comment 113 Harald Hoyer 2003-03-14 06:24:08 EST
*** Bug 86110 has been marked as a duplicate of this bug. ***
Comment 114 Harald Hoyer 2003-03-24 04:25:59 EST
*** Bug 86445 has been marked as a duplicate of this bug. ***
Comment 115 Harald Hoyer 2003-03-24 11:04:06 EST
*** Bug 82620 has been marked as a duplicate of this bug. ***
Comment 116 Harald Hoyer 2003-03-25 05:01:52 EST
*** Bug 86503 has been marked as a duplicate of this bug. ***
Comment 117 Harald Hoyer 2003-03-25 05:20:24 EST
*** Bug 81664 has been marked as a duplicate of this bug. ***
Comment 118 Harald Hoyer 2003-03-26 11:29:13 EST
*** Bug 87391 has been marked as a duplicate of this bug. ***
Comment 119 Harald Hoyer 2003-03-31 04:45:11 EST
*** Bug 87608 has been marked as a duplicate of this bug. ***
Comment 120 Harald Hoyer 2003-03-31 04:46:49 EST
*** Bug 87616 has been marked as a duplicate of this bug. ***
Comment 121 Harald Hoyer 2003-03-31 04:56:59 EST
*** Bug 87622 has been marked as a duplicate of this bug. ***
Comment 122 Harald Hoyer 2003-03-31 05:05:49 EST
no erratum for 7.3 yet
Comment 123 Harald Hoyer 2003-03-31 05:06:38 EST
NEEDQA for erratum
Comment 124 Harald Hoyer 2003-03-31 11:04:55 EST
*** Bug 87508 has been marked as a duplicate of this bug. ***
Comment 125 Harald Hoyer 2003-04-01 04:27:32 EST
*** Bug 87676 has been marked as a duplicate of this bug. ***
Comment 126 Harald Hoyer 2003-04-02 04:14:22 EST
*** Bug 87689 has been marked as a duplicate of this bug. ***
Comment 127 Harald Hoyer 2003-04-03 06:23:39 EST
*** Bug 87861 has been marked as a duplicate of this bug. ***
Comment 128 Harald Hoyer 2003-04-07 06:14:25 EDT
ok guys... I set up a webpage with links to the bugfix releases on:
http://people.redhat.com/harald/redhat-config-network/
Sorry for the inconvenience...
Comment 129 Harald Hoyer 2003-04-08 05:41:33 EDT
*** Bug 88231 has been marked as a duplicate of this bug. ***
Comment 130 Harald Hoyer 2003-04-09 15:42:54 EDT
*** Bug 88394 has been marked as a duplicate of this bug. ***
Comment 131 Harald Hoyer 2003-04-14 09:07:53 EDT
*** Bug 88235 has been marked as a duplicate of this bug. ***
Comment 132 Harald Hoyer 2003-04-15 04:12:42 EDT
*** Bug 82800 has been marked as a duplicate of this bug. ***
Comment 133 Harald Hoyer 2003-05-06 10:02:31 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-257.html
Comment 134 Harald Hoyer 2003-06-27 06:59:45 EDT
*** Bug 97651 has been marked as a duplicate of this bug. ***
Comment 135 Harald Hoyer 2003-07-30 09:12:40 EDT
*** Bug 99354 has been marked as a duplicate of this bug. ***
Comment 136 Harald Hoyer 2003-07-30 09:12:58 EDT
*** Bug 99353 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.