Bug 76293 - Installer exited abonormally with "SystemError: (2, 'No shch file or directory')
Summary: Installer exited abonormally with "SystemError: (2, 'No shch file or directory')
Status: CLOSED DUPLICATE of bug 74719
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-19 13:30 UTC by Noriho Tomita
Modified: 2007-04-18 16:47 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-10-19 16:02:55 UTC


Attachments (Terms of Use)

Description Noriho Tomita 2002-10-19 13:30:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The rh80 installer exited abnormally with the following error messages .
Probing for video card:   ATI Radeon VE
Probing for monitor type: Unable to probe
Probing for mouse type:   Genric - 3 button mouse (ps/2)
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 639, in ?
    iutil.makeDriveDeviceNodes()
  File "/usr/bin/anaconda/iutil.py", line 420, in makeDriveDeviceNodes
    isys.makeDevInode(drive, /dev/%s" % (drive,))
  File "/usr/lib/anaconda/isys.py", line 265, in makeDevInode
    _isys.mkdevinode(name, fn)
SystemError: (2, 'No such file or directory)
install exited abnormally

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.verified CD media
2.booted the installation kernel with the "linux text" option
3.
	

Additional info:

The "noprobe" option might solve this problem. I do not yet the whole
installation steps with this option, but the "welcome message" came up when the
sym53c8xx kernel module was loaded for the installation kernel.

M/B K7VZA 3.0 BIOS 3.6a Mem 512MB
  Primary Master   - IBM UDMA        20GB
  Primary Slave    - SeaGate UDMA100 20GB
  Secondary Master - IBM UDMA66      13GB
  Secondary Slave  - CD R/RW
SCSI Tekram DC-390F
  Nakamichi MJ-4.8s CD Jukebox

Comment 1 Noriho Tomita 2002-10-19 16:02:49 UTC
The "noprobe" option solve this problem. I treid whole the installation steps 
without loading the sym53c8xx kernel module.


Comment 2 Jeremy Katz 2002-10-19 19:50:37 UTC

*** This bug has been marked as a duplicate of 74719 ***


Note You need to log in before you can comment on or make changes to this bug.