This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 76306 - SystemError: (2, 'nosuch file or directory') Installer hangs
SystemError: (2, 'nosuch file or directory') Installer hangs
Status: CLOSED DUPLICATE of bug 74719
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-19 13:10 EDT by Brian
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-19 13:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian 2002-10-19 13:10:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
After X Starts up fine these commands happen next.

Traceback (most recent calls):
  File "/usr/bin/anaconda", line 639, in ?
    Iutil.MakeDriveDeviceNodes()
  File "/usr/lib/anaconda/iutil.py", line 420, in makeDriveDeviceNodes
    Isys.makeDevInode( Drive, "/dev/%s" % (Drive))
  File "/usr/lib/isys.py", line 265, in makeDevInode
    _isys.makeDevInode (name,fn)
SystemError: (2, 'nosuch file or directory')

Then system shutsdown 

I tried the linux noprobe and ended up with the same eror at the same point.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install burned cd and boot machine
2.At boot screen hitting 'enter' or typing linux noprobe
3.Anaconda starts and finds video, monitor, and mouse.
4.X starts, shows the a redhat graphic screen
5.Then crashes showing the above error	

Additional info:

Tyan S2462UGN 

Dual 1.8 Athlon MP
1024 meg -(2 - 512meg ecc ddr 2100)
geforce 2 mx
3com 3c905c

  Standard Features |  Back to Top  |

    * Chipset
      AMD-760 MP chipset
      AMD-762 North bridge & AMD-766 South bridge
      Winbond W83627HF Super I/O ASIC

    * Memory
      Four 2.5v 184-pin Registered DDR DIMM sockets
      250 angled sockets enable rackmount installation
      Supports up to 3GB of PC2100 Registered DDR RAM
      Supports ECC (72-bit) memory modules
 

    * Hardware Monitoring
      Winbond W83782D hardware monitoring ASIC
      3-pin fan monitoring headers
      CPU temperature and voltage monitoring
 

    * Expansion Slots
      One AGP Pro 50 slot
      Five 64/32-bit 33MHz (5-volt) PCI slots
      Total of six usable slots
 

    * Server Management (optional)
      Supports the Intelligent Platform Management Interface (IPMI)
      Q-Logic Zircon BMC
      Support for IPMI, SDR, SEL, FRU
      I2C and IPMB
 

    * Integrated PCI IDE
      Dual-channel master mode
      Up to four enhanced IDE devices
      Support for DMA100/66/33 IDE and ATAPI compliant devices
 

    * Integrated LAN
      Two 3Com 3C920 LAN controllers
      10/100Mbps data transfer rate per controller
 

    * Integrated Video
      ATI RAGE XL graphics accelerator
      4MB frame buffer (SDRAM)
      Standard 15-pin analog VGA port
 

    * Integrated I/O
      One floppy connector supports up to two drives
      One 9-pin 16550-based serial port
      One 25-pin SPP/ECP/EPP parallel port
      Four USB ports (two ports via optional cable)
      PS/2 keyboard and mouse ports
 

    * Integrated SCSI
      Adaptec AIC-7899W controller
      Dual-channel Ultra160 SCSI support
      160MBps maximum data throughput
      Supports up to 15 LVD SCSI devices per channel
      Channel A: 68-pin connector
      Channel B: 68-pin connector
 

    * BIOS
      Phoenix BIOS 4Mb Flash ROM
      Supports APM v1.2 and ACPI v1.0
      User settings for hardware monitoring
      Auto-configuration of IDE hard drive types
      Multiple boot options
      DMI 2.0 compliant
 

    * Form Factor
      Extended ATX footprint (13" x 12")
      One 24-pin and one 8-pin power connectors
      Stacked keyboard and mouse ports
      Stacked USB (two) ports
      Stacked parallel (one), serial (one) and VGA (one) ports; side-by-side LAN
(two) ports
Recommended Power Supply & Chassis
Comment 1 Jeremy Katz 2002-10-19 15:51:49 EDT

*** This bug has been marked as a duplicate of 74719 ***

Note You need to log in before you can comment on or make changes to this bug.