Bug 76309 - konqueror file browser crashes on double click MP3 file
konqueror file browser crashes on double click MP3 file
Status: CLOSED DUPLICATE of bug 72161
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-19 13:35 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 04:20:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-19 13:35:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
If I use the konqueror as file browser and double click a MP3 file
the konqueror crashes. It happens at some other files too. The problem
was at RH7.3 also.

Version-Release number of selected component (if applicable):
3.0.3

How reproducible:
Always

Steps to Reproduce:
1. Start konqueror as file browser
2. Select a directory with MP3 files in it (file:/some)
3. Double click the MP3 file 
	

Actual Results:  The konqueror crashes.

Expected Results:  The audio player should play the MP3 file (noatun).

Additional info:
Comment 1 mxkennedy 2002-10-21 04:20:24 EDT
I have this problem as well.   
 
Expected result: Since mp3 support isn't installed by redhat 8.0 by default, 
mp3 files when clicked on should not play in Konqueror, instead of crashing 
Konqueror.  
 
Additional note: Ogg Virbus is somehow installed as a recognized file type in 
Konqueror, but isn't listed under file associations - audio.  When Configuring 
Konqueror in Settings, you can't change it from using the embedded audio 
player. 
Comment 2 Ngo Than 2002-10-21 07:50:13 EDT

*** This bug has been marked as a duplicate of 72161 ***

Note You need to log in before you can comment on or make changes to this bug.