Bug 76353 - modem probing cant find modem
modem probing cant find modem
Status: CLOSED DUPLICATE of bug 71122
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-20 14:17 EDT by matteo porta
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-10-20 14:17:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
the wizard to add a new modem says "probing modem" and then puts out an error,
saying it cannot find any modem. then some default modem settings are showed
(like /dev/ttys0). using these settings works. i don't know if with a different
modem would work like for me...
you should fix the tool to actually find the modem (it confuses the users coming
from windows)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run the wizard to add a new modem
2.
3.
	

Actual Results:  no modem found

Expected Results:  i want my modem to be recognized

Additional info:

i have a simple external 56k modem.
Comment 1 Harald Hoyer 2002-10-24 09:31:36 EDT
hmm, strange..
Comment 2 Harald Hoyer 2003-01-13 07:50:10 EST

*** This bug has been marked as a duplicate of 71122 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.