Bug 763623 - (GLUSTER-1891) wrong message during volume stop with removed-detached brick
wrong message during volume stop with removed-detached brick
Status: CLOSED DUPLICATE of bug 763517
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
3.1-alpha
All Linux
low Severity low
: ---
: ---
Assigned To: Pranith Kumar K
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-11 02:33 EDT by Lakshmipathi G
Modified: 2015-12-01 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTP
Mount Type: All
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lakshmipathi G 2010-10-11 02:33:18 EDT
remove a brick from 3-dht cluster and did a peer detach on removed-brick.

On the removed-brick volume stop says "successful" - though it didn't stop the volume. 

removed-birck# gluster volume stop dht44
Stopping volume will make its data inaccessible. Do you want to Continue? (y/n) y
Stopping volume dht44 has been successful
Comment 1 Pranith Kumar K 2010-10-11 06:38:18 EDT
This bug should not be observed once the bug 763517 is fixed. So making this a dup.

*** This bug has been marked as a duplicate of bug 1785 ***

Note You need to log in before you can comment on or make changes to this bug.