Bug 76370 - TB EthernetHardwareDruid:118:setup
TB EthernetHardwareDruid:118:setup
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-20 21:25 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-23 05:26:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback produces when redhat-config-network bombs (2.15 KB, patch)
2002-10-20 21:26 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-10-20 21:25:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-17.7.x i686)

Description of problem:
See attached traceback

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the redhat-network configuration tool:
Programs-> System-> Network Configuration 
2.Click [Add]
3.Application throws exception.
	

Actual Results:  Application crashes

Expected Results:  I should be able to configure the wireless adapter and
network.

Additional info:

Kernel: Red Hat Linux (2.4.18-17.7.x) (Installed 10/19/2002)

Hardware: AMD Athlon XP-1700, 512 MB DDR Ram, Asus A7V266E MB,
3 40 GB Western Digital Drives, one attached to the IDE port
on the on-board Promise raid controller (non-raid configuration),
ATI Radeon 7200 video card, Canon S900 printer, Sound Blaster Live
sound card, Zip 100 disk drive, floppy drive, PlexWriter 24/10/40A
CDRW.
Comment 1 Need Real Name 2002-10-20 21:26:45 EDT
Created attachment 81227 [details]
traceback produces when redhat-config-network bombs
Comment 2 Harald Hoyer 2002-10-23 05:25:30 EDT
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

*** This bug has been marked as a duplicate of 67498 ***
Comment 3 Harald Hoyer 2002-10-23 05:30:05 EDT

*** This bug has been marked as a duplicate of 76446 ***

Note You need to log in before you can comment on or make changes to this bug.