Bug 76380 - Is there kpackage in RH 8.0?
Is there kpackage in RH 8.0?
Status: CLOSED DUPLICATE of bug 76390
Product: Red Hat Linux
Classification: Retired
Component: kpackage (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 02:04 EDT by Michal Vymazal
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 02:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Vymazal 2002-10-21 02:04:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
kpackage is not present in RH 8.0?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Hello. I can't found classical kpackage in a KDE RH 8.0 rpm packages. I only
found a Red Hat frontend for classes of packages. The same is for gnorpm. My
question is - in which rpm package can I found kpackage or gnorpm? 
2.The RH frontend for packages is great for my father (for example), but not for
me, because I need to see versions of packages, comments, dependencies, etc.
3.Thanks for answer and have a nice day.
	

Additional info:
Comment 1 Ngo Than 2002-10-21 12:07:09 EDT

*** This bug has been marked as a duplicate of 76390 ***

Note You need to log in before you can comment on or make changes to this bug.