Bug 76390 - kpackage is not included in kdeadmin-3.0.3-3
kpackage is not included in kdeadmin-3.0.3-3
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 76380 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 04:42 EDT by André Johansen
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 04:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description André Johansen 2002-10-21 04:42:28 EDT
The KDE package manager kpackage is not included in the kdeadmin RPM in the 
8.0 release.
Comment 1 Ngo Than 2002-10-21 11:51:59 EDT
kpackage is obsolete in 8.0. Please use redhat-config-packages
Comment 2 Ngo Than 2002-10-21 12:07:02 EDT
*** Bug 76380 has been marked as a duplicate of this bug. ***
Comment 3 Michal Vymazal 2002-10-21 14:23:57 EDT
kpackage is obsolete in 8.0. Please use redhat-config-packages

Well, this is a very bad idea. Wery much people needs kpackage, because it shows
dependencies, numbers of versions etc. Why is obsolete? It is not possible to
leave kpackage and redhat-config-packages at the same time?
Redhat-config-packages is slightly unusable at this moment :-(
Comment 4 André Johansen 2002-10-22 03:35:52 EDT
A very sad decision indeed. 
 
The KDE package manager is far superior compared to the Red Hat package 
manager.  A few things the Red Hat program does not cover (even when paired 
with up2date): 
- installation of packages from other sources than CDs (e.g. internal FTP, 
site specific NFS locations) 
- updating from several sources (e.g. FTP mirrors for better speed) 
- full package listing 
- good control of what gets installed 
- removal of packages (RHPM states that it can do it, but I still haven't 
figured out how to even see the standard pacakges) 
 
In short, managing one machine is not very easy, especially if you have some 
non-vanilla packages.  Managing more than one machine is a nightmare.  I 
consider this a serious regression from earlier releases. 
 
Time to compile my own KDE, it seems. 

Note You need to log in before you can comment on or make changes to this bug.