Bug 764034 - (GLUSTER-2302) [FEAT] Add login/password authentication to CLI
[FEAT] Add login/password authentication to CLI
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
All Linux
low Severity low
: ---
: ---
Assigned To: bugs@gluster.org
: FutureFeature, Triaged
: 809650 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-20 03:14 EST by maciej.galkiewicz
Modified: 2015-08-07 02:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-07 02:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description maciej.galkiewicz 2011-01-20 03:14:27 EST
We can not configure login/password authentication through CLI. Please add this capability.
Comment 1 Amar Tumballi 2011-01-20 04:21:28 EST
Any particular reason you want it in your config?
Comment 2 maciej.galkiewicz 2011-01-20 04:33:56 EST
(In reply to comment #1)
> Any particular reason you want it in your config?

It is more flexible then per IP authentication in my environment. I have a cluster of virtual machines. When I kill the machine and start a new one it has different IP. I am forced to reconfigure IP based authentication. With login and pass there is no such a problem.
Comment 3 Amar Tumballi 2012-05-28 06:38:44 EDT
*** Bug 809650 has been marked as a duplicate of this bug. ***
Comment 4 Atin Mukherjee 2015-08-07 02:43:01 EDT
We don't plan to fix it in near future. Feel free to reopen if its critical in terms of any usecase.

Note You need to log in before you can comment on or make changes to this bug.