Bug 76404 - glibc-common-2.2.93-5 failed to load
Summary: glibc-common-2.2.93-5 failed to load
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-21 13:49 UTC by Tri Pham
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 13:53:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
glibc-common-2.2.93-5 bug (70.90 KB, text/plain)
2002-10-21 13:50 UTC, Tri Pham
no flags Details

Description Tri Pham 2002-10-21 13:49:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Installer crashed when loadng glibc-common-2.2.93-5 during the install RH 8.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.When you install RH 8.0
2.
3.
	

Actual Results:  The system reboots and you don't have a bootloader anymore 
nor RH installed.

Expected Results:  Just installed RH.

Additional info:

Comment 1 Tri Pham 2002-10-21 13:50:46 UTC
Created attachment 81344 [details]
glibc-common-2.2.93-5 bug

Comment 2 Jeremy Katz 2002-10-21 13:58:05 UTC
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.