Bug 76405 - Installation crashed on slang-1.4.5-11 during package installations
Installation crashed on slang-1.4.5-11 during package installations
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 09:57 EDT by Roger Stone
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 15:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roger Stone 2002-10-21 09:57:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The bug occurs during package installation for initial install.
It halts on slang-1.4.5-11


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download from redhat mirror FTP sites
2. Run Install
3. Select custom setup
 
	

Actual Results:  Fatal crash
with the error bad package, bad media, or missing files.


Expected Results:  Installation should have gone through.

Additional info:

Here is the dump
Traceback (most recent callback list)
File "usr/lib/anaconda/gui.py", line 786, in 
handleRenderCallbackself.currentWindow.renderCallback()
File "usr/lib/anaconda/iw_progress_gui.py", line 149, in 
RenderCallbackself.inf.icw.nextClick()
File "usr/lib/anaconda/gui.py", line 632, in nextClickedself.dispatch.gotoNext()
File "usr/lib/anaconda/dispatch.py", line 150, in 
gotoNextself..dispatch.gotoNext()
File "usr/lib/anaconda/dispatch.py", line 215, in moveStep rc - apply
(self.bindArgs(args)) 
File "usr/lib/anaconda/packages.py", line 719, in doInstall problems = ts.run
(0,~rpm.RPMPROB_FILTER_DISKSPACE,cb.cb,0)
File "usr/lib/anaconda/packages.py", line 283, in cb fn = 
self.method.getFilename (h,self.pkgTimer)
File "usr/lib/anaconda/image.py", line 119, in getFilename f = open
("/mnt/source/.discinfo")
IOError: [Ernno 2] No such file or directory: '/mnt/source/.discinfo'

Solutions tried so far:
downloading different isos, reburing the iso (NOGO, no change)
Everytime the CD passes the media check.
Turning off the shadow memory for the video card in bios.
Using disk druid, using the automatic setup of the server, and using fdisk.
linux mem=128M
 
NOTES:
Installing custom setup.
 
Hardware:
128 megs ram
Generic 3 button mouse
Voodoo 3 3000 video card.
AWE 64 Soundblaster sound card
AMD 450 mhz chip
asus motherboard
Comment 1 Roger Stone 2002-10-21 17:59:57 EDT
Recent attempts:

Tried using ext2 and ext3 file system.
NOGO

Using 700Megabyte media.
The cd-rom for the redhat can except and read 700Megabyte media.

Further research on newsgroups and redhat mailing list indicates that this 
happens to other users also.

Creative Blaster 48X.
Comment 2 Roger Stone 2002-10-22 03:49:00 EDT
Tested with redhat 7.3 CD #1, similar results.
Comment 3 Michael Fulbright 2002-10-24 14:55:34 EDT

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.